Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Repro needed] Circular Shadow

Discussion in 'World Building, Scenes, Environment, & Overworld' started by Jens_T, Sep 21, 2017.

Thread Status:
Not open for further replies.
  1. Jens_T

    Jens_T Avatar

    Messages:
    643
    Likes Received:
    1,487
    Trophy Points:
    93
    Location:
    Zurich
    09/21/2017 11:44
    Title:
    Reproduction Rate:
    Blocker?No
    Details:Avatar is surrounded by circular shadow (see screenshot). Shadow was not (as expected) linked to any buff spell I had active.

    Also appears in Nightshade Pass...

    Client crashed afterwards, restarting the client fixed the issue.
    Edit: As suggested by Alley I changed graphic settings from "Auto" to other values and the shadow-circle disappeared. (see thread below)

    [​IMG]
    Steps to Reproduce:
    User Specs:
    OS: Mac OS X 10.11.6
    CPU: Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz (8) System RAM: 16384
    GPU: AMD Radeon R9 M295X OpenGL Engine GPU RAM: 4096
    SotA.EarlyAccess.QA.OSX.64.551.Date.09.20.17
    Area: Novia_R3_Island01_01
    Area Display Name: Blood Bay
    Loc: (527.4, 19.4, -553.0)
    Debug: Tm92aWFfUjNfSXNsYW5kMDFfMDF8fCg1MjcuMzgsIDE5LjM4MywgLTU1My4wMDkpfCgwLCAtMC45NywgMCwgMC4yNDIpfDIwOC4wMTI0fDE1LjU1MDkzfDE4
     
    Last edited: Sep 21, 2017
  2. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    12,536
    Likes Received:
    17,500
    Trophy Points:
    153
    i don't see any shadows from trees beyond that edge. is it possible that whole side of the island was in shadow, but your shadow distance is set short?
     
  3. Jens_T

    Jens_T Avatar

    Messages:
    643
    Likes Received:
    1,487
    Trophy Points:
    93
    Location:
    Zurich
    Shadow Distance is "Auto" - but that's a good point.

    The shadow reappeared in Highvale Outskirts. Changing graphic settings from Auto to any pre-set fixed the issue. When re-selecting Auto the problem didn't reappear. @Alley Oop seems to be right, suspecting the Shadow Settings.
     
    Last edited: Sep 21, 2017
    Lexie likes this.
  4. Jens_T

    Jens_T Avatar

    Messages:
    643
    Likes Received:
    1,487
    Trophy Points:
    93
    Location:
    Zurich
    @Lexie - screenshot of options as requested.
    Currently the problem doesn't appear (version 552) - will see if it reappears.
    Noticed another peculiarity when I took the screenshot. Resolution was set to 2560 * 1380, 60Hz, even though I had set it to x * 1440 earlier today when I checked Alley's comment.


    [​IMG]
     
    Lexie likes this.
  5. Lexie

    Lexie Bear Queen Emeritus

    Messages:
    839
    Likes Received:
    2,902
    Trophy Points:
    93
    @Jens_T
    Ah, thank you. Since it cannot be reproed at the moment I won't submit at the moment. Thank you for taking the time to do that. Definitely let me know if it comes back. I'll keep an eye out for this as well.
     
  6. Jens_T

    Jens_T Avatar

    Messages:
    643
    Likes Received:
    1,487
    Trophy Points:
    93
    Location:
    Zurich
    Ok it returned... somewhat.

    I noticed on the NW Blackblade mountains map that the circular shadow was there again - however it was only visible in shadow area (see screenshot). The picture is not that good but when I moved there's a circular darkening of the existing shadows (from mountains) visible.
    I changed the graphic settings from "Custom" to "Fantastic" in order to be control the shadow distance. With the distance the circular shadow "border" extended or retracted. For "Very High" the mountains at the far end of the screen are in shadow, for "high" the circular shadow was visible about at the level of the pet health-bar. For Medium the circular shadow was at the "Auto" settings.

    Unlike the first bug report only areas with existing landscape shadows were affected. It looks like if there is some overlay of shadow calculation that deepens the shadow within the Shadow distance..

    [​IMG]
    09/27/2017 18:25
    Title:
    Reproduction Rate:
    Blocker?
    Details:
    Steps to Reproduce:
    User Specs:
    OS: Mac OS X 10.11.6
    CPU: Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz (8) System RAM: 16384
    GPU: AMD Radeon R9 M295X OpenGL Engine GPU RAM: 4096
    SotA.EarlyAccess.QA.OSX.64.557.Date.09.26.17
    Area: BlackbladePass_NorthEntrance
    Area Display Name: Northwest Blackblade Mountains
    Loc: (-117.1, 55.8, -181.8)
    Debug: QmxhY2tibGFkZVBhc3NfTm9ydGhFbnRyYW5jZXx8KC0xMTcuMTEyLCA1NS44NDUsIC0xODEuODI4KXwoMCwgMC43MTcsIDAsIC0wLjY5Nyl8LTkxLjU3MzE0fDE5LjkwMDI2fDE4
     
Thread Status:
Not open for further replies.