1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Disable all Lua Add-Ons by using '/lua unload' in local chat or temporarily move all files/folders out of the SotA Lua folder then restart the game.
      Ensure the issue still occurs before submitting a bug; Support staff will not debug Add-On issues
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Repro Needed]Crashed in Lost Vale

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by Sir Aular Glorthalion, Jun 2, 2018.

  1. Sir Aular Glorthalion

    Sir Aular Glorthalion Avatar

    Messages:
    94
    Likes Received:
    184
    Trophy Points:
    8
    Gender:
    Male
    Location:
    Ann Arbor, MI
    6/2/2018 3:40 PM
    Title: Crashed in Lost Vale
    Reproduction Rate: ?
    Blocker? YES
    Details:

    In lost vale, we lost three parties members to crashes, all at the same spot - top of the stairs in the cabalist room. This might be coincidence but have three separate party members crash at exactly the same spot (and my game hardly ever crashes), makes me think there is an issue in LV.

    Further -- it would be nice if when you're in the lost vale, if your game crashes or DC's, you would have a grace period of a few minutes to log back into the game and still be in Lost Vale.

    Steps to Reproduce:
    Go to lost vale, in the cabalist room, kill things. Loot them near the stairs to the second tier.

    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz (8) System RAM: 32727
    GPU: NVIDIA GeForce GTX 1070 GPU RAM: 8088
    SotA.Win.64.788.Date.06.01.18
    Area: POT_grassland_metropolis_01_template/Dawn's Keep
    Area Display Name: Dawn's Keep
    Loc: (-65.3, 52.8, 425.7)
    Debug: UE9UX2dyYXNzbGFuZF9tZXRyb3BvbGlzXzAxX3RlbXBsYXRlfERhd24ncyBLZWVwfCgtNjUuMzA0LCA1Mi44NDUsIDQyNS43NCl8KDAsIDAuOTk2LCAwLCAtMC4wODgpfDE5MC4zNTMyfDMuMjQ2MTA4fDMuMDczOTM2
     
  2. Attenwood

    Attenwood Avatar

    Messages:
    6,911
    Likes Received:
    5,864
    Trophy Points:
    153
    We were unfortunately unable to reproduce this crash in what will be latest patch 789. Would you be able to return to lost vale and see if this issue recurs?
     
  3. Sir Aular Glorthalion

    Sir Aular Glorthalion Avatar

    Messages:
    94
    Likes Received:
    184
    Trophy Points:
    8
    Gender:
    Male
    Location:
    Ann Arbor, MI
    Tested today and no crashes in the location we were crashing in before. This might be fixed now. Sorry it wasn't enough data to reproduce or investigate - once you're kicked out of LV, it's impossible to get back in outside the 1 hour window.