Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Repro needed] Greymark Forest crash

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by EightbitX, Mar 25, 2018.

Tags:
Thread Status:
Not open for further replies.
  1. EightbitX

    EightbitX Avatar

    Messages:
    4
    Likes Received:
    6
    Trophy Points:
    3
    Description:
    A problem caused this program to stop interacting with Windows.

    Problem signature:
    Problem Event Name: AppHangB1
    Application Name: Shroud of the Avatar.exe
    Application Version: 2017.3.1.23460
    Application Timestamp: 5a8371c2
    Hang Signature: 8631
    Hang Type: 0
    OS Version: 6.1.7601.2.1.0.768.3
    Locale ID: 1033
    Additional Hang Signature 1: 86318992e06badc7eb3313f426ac427d
    Additional Hang Signature 2: faa7
    Additional Hang Signature 3: faa70798cfa9bcb6f10e9db9cf34f301
    Additional Hang Signature 4: 8631
    Additional Hang Signature 5: 86318992e06badc7eb3313f426ac427d
    Additional Hang Signature 6: faa7
    Additional Hang Signature 7: faa70798cfa9bcb6f10e9db9cf34f301

    Read our privacy statement online:
    http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

    If the online privacy statement is not available, please read our privacy statement offline:
    C:\Windows\system32\en-US\erofflps.txt


    Everytime i try loading this zone it gets to 98 precent then hangs and i click a few times then the error pops up.
     
  2. liz_the_wiz

    liz_the_wiz Avatar

    Messages:
    1,369
    Likes Received:
    2,032
    Trophy Points:
    113
    Gender:
    Female
    @EightbitX Hi, welcome to sota, next time you're in game can you type /bug and paste into this report the text it puts into your clipboard?
     
  3. EightbitX

    EightbitX Avatar

    Messages:
    4
    Likes Received:
    6
    Trophy Points:
    3
    3/25/2018 8:07 PM
    Title:
    Reproduction Rate:
    Blocker?
    Details:
    Steps to Reproduce:
    User Specs:
    OS: Windows 7 Service Pack 1 (6.1.7601) 64bit
    CPU: Intel(R) Core(TM) i7-3820 CPU @ 3.60GHz (8) System RAM: 8110
    GPU: NVIDIA GeForce GTX 1060 3GB GPU RAM: 2977
    SotA.EarlyAccess.LIVE.Win.64.743.Date.03.01.18
    Area: POT_forest_metropolis_01a_template/Mediolanum
    Area Display Name: Mediolanum
    Loc: (163.5, 36.0, 273.4)
    Debug: UE9UX2ZvcmVzdF9tZXRyb3BvbGlzXzAxYV90ZW1wbGF0ZXxNZWRpb2xhbnVtfCgxNjMuNTM4LCAzNi4wMTMsIDI3My4zNzMpfCgwLCAwLjU2OSwgMCwgMC44MjMpfDY5LjMxNzg4fDEwfDYuODY3MDE=
     
  4. Lexie

    Lexie Bear Queen Emeritus

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
    @EightbitX
    Has entering Greymark Forest been a somewhat re-occurring issue to you? Does it continue to happen even when you fully restart the client?
    Are you entering the scene from the overworld? I am trying to repro this (internally and on live) but I have not been able to so far.
     
  5. EightbitX

    EightbitX Avatar

    Messages:
    4
    Likes Received:
    6
    Trophy Points:
    3
    its since been resolved thanks to the newer patch
     
Thread Status:
Not open for further replies.