1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugs… QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Repro needed] Having issues loading into owls head

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by Mac2, Feb 26, 2018.

  1. Mac2

    Mac2 Avatar

    Messages:
    2,891
    Likes Received:
    7,273
    Trophy Points:
    153
    The game keeps freezing at 98% loaded, took me 6 tries to get into owls head.
     
    margaritte and Fruck like this.
  2. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
    Please use /bug especially so for critical reports. I am not able to repro this. Have you restarted your PC/mac/linux machine since this occurred?
    @Mac2
     
  3. Mac2

    Mac2 Avatar

    Messages:
    2,891
    Likes Received:
    7,273
    Trophy Points:
    153
    I cant bug it because it when it happens I have to close the game. Did seem to find a work around, if I do not go to the default entrance it seems to work.
     
  4. Traveller13

    Traveller13 Avatar

    Messages:
    1,741
    Likes Received:
    2,231
    Trophy Points:
    113
    @Lexie , I've had this happen twice. Once a few days ago, and once this evening. I ended up closing the game after waiting a few minutes. When I log back into the game, my avatar appears at the Owl's Head zone in point, as opposed to the overland map. If that helps. It made it that far in the transition process.

    I'll bug it the next time it happens so at least you have a time stamp to look at server data. ..... In fact, if it helps, here is the Chat Log from today. I originally logged in the game at the crossroads just west of Kingsport. I went to Owl's Head, as I had some sales there. The result ...

    Code:
    
    ============================================== NEW SESSION ==============================================
    
    [3/1/2018 7:16:34 PM] Lazarus Long is now offline.
    [3/1/2018 7:16:38 PM] Omen Crow is now offline.
    [3/1/2018 7:16:46 PM] Ian Berie received 10,000 daily bonus experience points.
    [3/1/2018 7:17:23 PM] Entering Owl's Head from Hidden Vale
    
    ============================================== NEW SESSION ==============================================
    
    [3/1/2018 7:24:29 PM] Xee is now online.
    [3/1/2018 7:25:29 PM] Hello and welcome! If there is anything you need, please let me know!
    [3/1/2018 7:25:29 PM]
    [3/1/2018 7:25:52 PM] Zver is now offline.
    [3/1/2018 7:26:21 PM] Ian Berie: Goodbye
    [3/1/2018 7:26:21 PM] Barry: Farewell!
    
    The seven minutes between sessions is indicative of how long I waited before I closed the game.

    The time is EST.

    I don't know what causes it. Though I remember such happenings some releases back.

    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz (8) System RAM: 32688
    GPU: NVIDIA GeForce GTX 1080 GPU RAM: 8079
     
    Last edited: Mar 3, 2018
  5. Justyn04

    Justyn04 Avatar

    Messages:
    170
    Likes Received:
    483
    Trophy Points:
    18
    I haven't been able to load into Owl's Head for 2 days now. I've tried teleporting to other players, teleporting to party members and loading in from the overland map. I get to 98% and the loading hangs up. Max I've waited is 10 minutes
     
  6. Fiero Steele

    Fiero Steele Avatar

    Messages:
    735
    Likes Received:
    2,408
    Trophy Points:
    93
    Gender:
    Male
    Location:
    Elad's Lighthouse
    same here!
     
  7. Bink

    Bink Avatar

    Messages:
    78
    Likes Received:
    108
    Trophy Points:
    8
    same here, client crash at 98 % loading screen to Owls Head
     
  8. Fruck

    Fruck Avatar

    Messages:
    228
    Likes Received:
    429
    Trophy Points:
    18
    Also happening to me.
    Got in when Gix teleported me in. (he TP'd me to NBNN broadcast area)
    Cannot teleport in in FO or MP
    Cannot enter from overworld - to default or west entrance
    Have tried both in windowed and fullscreen modes - tried varying switching back and forth
    Have tried naked and equipped (both in RL and game :))

    Cannot get in OH period at this point.
     
  9. Swan

    Swan Avatar

    Messages:
    90
    Likes Received:
    156
    Trophy Points:
    8
    Also stuck 98 % loading screen to Owls Head
     
  10. margaritte

    margaritte Bug Brigade - Bug Hunter

    Messages:
    560
    Likes Received:
    2,095
    Trophy Points:
    75
    Gender:
    Female
    Location:
    California
    Ditto for me, just started last night. I am unable to teleport in or enter from the overworld. Freezing up at 98%, and it's not saying anything else at the bottom, it just goes unresponsive.
     
  11. Jaesun

    Jaesun Avatar

    Messages:
    2,969
    Likes Received:
    3,266
    Trophy Points:
    153
    Using the Lunar Rift today, I had no problems entering Owls Head. Did not try other methods .
     
  12. StrangerDiamond

    StrangerDiamond Avatar

    Messages:
    4,364
    Likes Received:
    5,008
    Trophy Points:
    153
    been having the same problem since last patch, it would work intermittently and it gradually got worse, now I can't enter anymore.
     
  13. niteowl57

    niteowl57 Avatar

    Messages:
    349
    Likes Received:
    477
    Trophy Points:
    43
    Location:
    Midwest U.S.
    Just happened several times to Tasha Aeon. Same as above but we noticed the option to choose an entrance was not appearing, rather when clicking on Owl's Head to enter, it simply started to load town then stuck at 98%. We tried from a different PC and finally got in to town, but did not have the option to choose an entrance.
     
  14. Alley Oop

    Alley Oop Bug Brigade – Bug Hunter

    Messages:
    8,250
    Likes Received:
    13,370
    Trophy Points:
    153
    each char only gets the option to enter a specific entrance if they've previously visited it within the town.
     
  15. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
    @niteowl57
    @Ahuaeynjgkxs
    @Jaesun
    @margaritte
    @Swan
    @Blink
    @Fiero Steele
    @Justyn04
    @Mac2
    @niteowl57

    If you guys haven't done this yet, can you check for updated video card drivers? So far I have two confirmed cases where this stop happening after they were updated. It may be a coincidence, but it is worth a shot.
    I haven't been able to repro from multiple machines. I do wonder if this is a bug related to 8gb memory video cards. If this continues, please use /bug and post your spec information please. It's not happening to everyone so we'd need to gather some info.
     
    Ahuaeynjgkxs and Jaesun like this.
  16. margaritte

    margaritte Bug Brigade - Bug Hunter

    Messages:
    560
    Likes Received:
    2,095
    Trophy Points:
    75
    Gender:
    Female
    Location:
    California
    @Lexie, this happened to me again last night. I checked, and my drivers are up to date.

    User Specs:
    OS: Windows 7 Service Pack 1 (6.1.7601) 64bit
    CPU: AMD Phenom(tm) II X6 1100T Processor (6) System RAM: 16354
    GPU: NVIDIA GeForce GTX 1060 3GB GPU RAM: 2986
    SotA.EarlyAccess.LIVE.Win.64.743.Date.03.01.18
     
  17. StrangerDiamond

    StrangerDiamond Avatar

    Messages:
    4,364
    Likes Received:
    5,008
    Trophy Points:
    153
    Happened to me again tonight, everything else seems to be working just perfect... graphics up to date.
     
  18. Jordizzle

    Jordizzle Avatar

    Messages:
    798
    Likes Received:
    1,672
    Trophy Points:
    105
    Gender:
    Male
    Location:
    North Carolina, USA
    This happened to me multiple times yesterday, at least 6 times. This morning it's happened 3 times. Not just entering Owls head, but some other towns as well. When it happens the game will freeze and i'll have to restart the game, other times I may get a BSOD and I have to reboot my pc.

    amd fx 8350 @4.72ghz
    Windows 10 64bit
    16mb ram
    sapphire r9 270x 2gb graphics card on latest driver 18.3.3
    500gb ssd

    I hope this gets worked out considering it makes the game unplayable and launch is in one day.
     
  19. Grimbone

    Grimbone Avatar

    Messages:
    480
    Likes Received:
    833
    Trophy Points:
    43
    Gender:
    Male
    Location:
    USA
    Happened to me tonight.