Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Repro needed] Magic mover & change house on Lot do not load correctly

Discussion in 'Player Owned Towns & Player Housing' started by Adrian (Kung Fu Master), May 13, 2018.

Thread Status:
Not open for further replies.
  1. Adrian (Kung Fu Master)

    Adrian (Kung Fu Master) Avatar

    Messages:
    206
    Likes Received:
    336
    Trophy Points:
    18
    1. Title: Magic mover & change house on property Lot do not load correctly.
    2. Reproduction Rate:100%
    3. Blocker? No
    4. Details: Using magic mover and/or change your house on the lot don't work. I had to log out/in to for the house/lot to load correctly.
    5. Steps to Reproduce:Repeat 100%
    6. User Specs: Window 10.
     
  2. Lexie

    Lexie Bear Queen Emeritus

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
    I could not repro this. Since you could not repro it after relogging, what were the events that led up to you running into this issue? If you can remember... that may be the key to figuring this out how this happened.
    @Adrian (Kung Fu Master)
     
  3. Adrian (Kung Fu Master)

    Adrian (Kung Fu Master) Avatar

    Messages:
    206
    Likes Received:
    336
    Trophy Points:
    18
    It happened twice and I had to re log to make it to work. After that i couldnt reproduce it. I would just kill this report.
     
  4. Lexie

    Lexie Bear Queen Emeritus

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
Thread Status:
Not open for further replies.