1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Repro needed] Water ripples issue have resurfaced

Discussion in 'Player Characters, Animations, & Emotes' started by Boof, Apr 19, 2018.

  1. Boof

    Boof Avatar

    Messages:
    4
    Likes Received:
    7
    Trophy Points:
    3
    Title: Water ripples issue have resurfaced
    Reproduction Rate: 100%
    Blocker? No
    Details:
    I believe this was previously a bug, and it seemed to have been fixed... but it's apparently back. When you leave the water, your ripples in the water stay behind permanently until you re-enter the water again.

    Steps to Reproduce:
    [Standby - steps to reproduction weren't working]

    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-7700 CPU @ 3.60GHz (8) System RAM: 16319
    GPU: NVIDIA GeForce GTX 1070 GPU RAM: 8096
    SotA.QA.Win.64.666.Date.04.19.18
    Area: Novia_R6_Island01_01
    Area Display Name: Penmawr Island
    Loc: (-48.8, 10.5, 96.7)
    Debug: Tm92aWFfUjZfSXNsYW5kMDFfMDF8fCgtNDguNzUzLCAxMC41NDMsIDk2Ljc1KXwoMCwgLTAuOTMsIDAsIC0wLjM2OCl8LTU4Ny4xNTE2fDI0LjA4NjA3fDUuMzU1NjU3
     
  2. Boof

    Boof Avatar

    Messages:
    4
    Likes Received:
    7
    Trophy Points:
    3
    Hold on... my steps to repro aren't working. Of course the problem disappears as soon as I report it.
     
    Alley Oop likes this.
  3. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
    This is pretty much the story of my life. Don't worry, it happens to me too :eek:

    You may establish a pattern to what is happening..if you do we want to know about it!
     
  4. Boof

    Boof Avatar

    Messages:
    4
    Likes Received:
    7
    Trophy Points:
    3
    Welp, I give up. I guess you can disregard this one.

    I'm pretty sure I didn't hallucinate it... but I've tried everything I can think of. Retracing my steps from the moment I entered the zone, and which objects I interacted with. Exiting/re-entering zone. Exiting/re-entering game. Combat rolls. Different depths of water. I even waited for the rain to stop because I thought that might have something to do with it.
     
    Jaesun likes this.