1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugs… QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[resolved] can not get into game

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by Elas TheWise, Feb 27, 2019.

  1. Elas TheWise

    Elas TheWise Avatar

    Messages:
    99
    Likes Received:
    79
    Trophy Points:
    20
    Location:
    Chicago
    1. Title: can not get into game
    2. Reproduction Rate: 100%
    3. Blocker? yes
    4. Details: After patching the QA game this morning on my laptop I can not get in. It loads and I get the login. After logging in I get the loading screen but never see the next choice to enter the game. It just sits on the splash screen. The build is listed as SotA.QA.Win.64.814.Date.02.27.19
    5. Steps to Reproduce: Just loading the game and trying to login.
    6. User Specs:OS: Windows 10 (10.0.0) 64bit CPU: Intel(R) Core(TM) i9-8950HK CPU @ 2.90GHz (12) System RAM: 32626 GPU: NVIDIA GeForce GTX 1080 GPU RAM: 8086
     
    Belladonna Rose likes this.
  2. Jaesun

    Jaesun Avatar

    Messages:
    2,781
    Likes Received:
    3,025
    Trophy Points:
    153
    Try again. I’m in right now.
     
  3. Belladonna Rose

    Belladonna Rose Avatar

    Messages:
    1,472
    Likes Received:
    2,476
    Trophy Points:
    113
    still not going past the loading screen. Nothing else happens.
     
  4. Jay Nord

    Jay Nord Avatar

    Messages:
    104
    Likes Received:
    154
    Trophy Points:
    30
    Gender:
    Male
    Location:
    Norstead, Hammaburg
    Nope, still can't get in, no loading percentage on the loading screen.

    SotA.QA.Win.64.814.Date.02.27.19
     
  5. Elas TheWise

    Elas TheWise Avatar

    Messages:
    99
    Likes Received:
    79
    Trophy Points:
    20
    Location:
    Chicago
    same issue still.
     
  6. Jaesun

    Jaesun Avatar

    Messages:
    2,781
    Likes Received:
    3,025
    Trophy Points:
    153
    I had the same problem. Tried to login got POTPIE. Then I went back to main menu then tried logging in and it then worked.
     
    Jay Nord likes this.
  7. Jay Nord

    Jay Nord Avatar

    Messages:
    104
    Likes Received:
    154
    Trophy Points:
    30
    Gender:
    Male
    Location:
    Norstead, Hammaburg
    Nope, I'm still logging in and getting a load screen with just the QA version on it. :(
     
  8. Kelly O'Shay

    Kelly O'Shay Avatar

    Messages:
    345
    Likes Received:
    265
    Trophy Points:
    43
    Patched to QA 809 and logged right in.

    Why did you type in patch 814 in your manually created dev bug template?


    02/27/2019 12:47
    Title:
    Reproduction Rate:
    Blocker?
    Details:
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz (8) System RAM: 12212
    GPU: NVIDIA GeForce GT 740 GPU RAM: 2007
    SotA.QA.Win.64.809.Date.02.26.19
    Area: OverworldIsland
    Area Display Name: Hidden Vale
    Loc: (303.1, -5.8, 280.0)
    Debug: T3ZlcndvcmxkSXNsYW5kfHwoMzAzLjEwOSwgLTUuODI4LCAyODApfCgwLCAtMC44MiwgMCwgMC41NzIpfDIzNy42MTE3fDQ2LjUzNDc3fDIw
     
  9. Jay Nord

    Jay Nord Avatar

    Messages:
    104
    Likes Received:
    154
    Trophy Points:
    30
    Gender:
    Male
    Location:
    Norstead, Hammaburg
    814 *is* the current build. That's what it says in big yellow text on the upper left corner of my screen. Elas has the same version in the post that started this thread.
     
  10. Elas TheWise

    Elas TheWise Avatar

    Messages:
    99
    Likes Received:
    79
    Trophy Points:
    20
    Location:
    Chicago
    Manual typing is required as we can not get into the game to click the bug report link....
     
    Jay Nord likes this.
  11. Jay Nord

    Jay Nord Avatar

    Messages:
    104
    Likes Received:
    154
    Trophy Points:
    30
    Gender:
    Male
    Location:
    Norstead, Hammaburg
    Hmm. Both my bug reports this morning in Player Owned Towns & Player Housing had 809 in them. And then I got disconnected, a POTPIE error, restarted the client, patched to 814 and now can't get back in.
     
  12. Elas TheWise

    Elas TheWise Avatar

    Messages:
    99
    Likes Received:
    79
    Trophy Points:
    20
    Location:
    Chicago
  13. Elas TheWise

    Elas TheWise Avatar

    Messages:
    99
    Likes Received:
    79
    Trophy Points:
    20
    Location:
    Chicago
    I have uninstalled QA and now redownloading. I will update when it has completed patching and I know if I can get in again or not.
     
    Jay Nord likes this.
  14. Elas TheWise

    Elas TheWise Avatar

    Messages:
    99
    Likes Received:
    79
    Trophy Points:
    20
    Location:
    Chicago
    Patching is going super slow for some reason.
     
  15. Elas TheWise

    Elas TheWise Avatar

    Messages:
    99
    Likes Received:
    79
    Trophy Points:
    20
    Location:
    Chicago
    After a reinstall I am back on 809, and I can log in.
     
    Jay Nord and Kelly O'Shay like this.