1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Resolved] Castle and lot deeds gone after teleport crash

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by Xarras, Apr 10, 2018.

  1. Xarras

    Xarras Avatar

    Messages:
    30
    Likes Received:
    58
    Trophy Points:
    8
    Gender:
    Male
    Location:
    English / Welsh borders
    It's only happened the once, I hope.
    Ruins the game for me.
    Teleported but game crashed, got crash logs but don't now where to send them. Logged back in to the game but home and contents gone. Marker says it's unclaimed, clicked to reclaim it but both my lot deeds are gone also !!! aarrgghh !!!
     
  2. Xarras

    Xarras Avatar

    Messages:
    30
    Likes Received:
    58
    Trophy Points:
    8
    Gender:
    Male
    Location:
    English / Welsh borders
    Restarted client and restarted computer no change
    4/10/2018 7:01 PM
    Title:
    Reproduction Rate:
    Blocker?
    Details:
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-7700 CPU @ 3.60GHz (8) System RAM: 16321
    GPU: Radeon RX 580 Series GPU RAM: 4041
    SotA.Win.64.760.Date.04.04.18
    Area: POT_forest_metropolis_01_template/Dragomir Mori
    Area Display Name: Dragomir Mori
    Loc: (-266.6, 42.0, -278.5)
    Debug: UE9UX2ZvcmVzdF9tZXRyb3BvbGlzXzAxX3RlbXBsYXRlfERyYWdvbWlyIE1vcml8KC0yNjYuNTk1LCA0MS45OTgsIC0yNzguNDc5KXwoMCwgLTAuNjA3LCAwLCAwLjc5NSl8Mjg1LjI3NDl8MTB8OS44Njk5Nw==
     
  3. Rentier

    Rentier Avatar

    Messages:
    884
    Likes Received:
    1,212
    Trophy Points:
    105
    Location:
    Dragomir Mori
    @Xarras I think you should write to support@portalarium.com and add some more info like in which town and which location should the lot be and what home it was etc.
     
  4. Xarras

    Xarras Avatar

    Messages:
    30
    Likes Received:
    58
    Trophy Points:
    8
    Gender:
    Male
    Location:
    English / Welsh borders
    ok I have to own up to it being down to me not paying my rent !! So sorry for the alarm. I had paid a load in by accident not so long ago, or so it felt, because I didn't, and still don't, understand it. So an embarrassed request for the rent thing to be a bit more friendly to go with my apologies.
     
    Rentier and Proteus Tempest like this.
  5. liz_the_wiz

    liz_the_wiz Bug Brigade - Bug Hunter

    Messages:
    1,298
    Likes Received:
    1,975
    Trophy Points:
    113
    Gender:
    Female
    Hi, please note from the banner at the top you dont need to send in crash logs - they are auto magically sent