1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Resolved] Crash to desktop after a few seconds of play

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by Gravidy, Feb 5, 2019.

  1. Gravidy

    Gravidy Avatar

    Messages:
    182
    Likes Received:
    399
    Trophy Points:
    18
    Location:
    San Francisco, CA
    02/05/2019 18:38
    Title: Crash to desktop after a few seconds of play
    Reproduction Rate: 100%
    Blocker? Yes

    Details:

    A few seconds after the game starts (after character loads in), the client will crash.

    I've left the client running awhile on the "start" page (where you click "Resume"). It seems to be fine there.

    I thought it was crashing when I interacted with something. However, it seems to crash even when I'm not doing anything.

    I logged into the overworld, and it seems to be stable there. I was initially having trouble in Beran's Reach, so I ran over to Central Brittany to see if another instance would work. The client crashed pretty much immediately after loading into the scene. Tried another POT, same thing.

    Not sure what else I can try.

    (note I do have the latest nvidia drivers from yesterday, maybe there's an issue there.)

    Steps to Reproduce:
    1. Sign-in to the game
    2. Wait a few seconds (about 10 is the longest I've survived)

    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz (12) System RAM: 16323
    GPU: NVIDIA GeForce GTX 1080 GPU RAM: 8079
    SotA.Win.64.906.Date.02.05.19
    Area: POT_alpine_metropolis_01_template/Beran's Reach
    Area Display Name: Beran's Reach
    Loc: (75.5, 38.2, 188.3)
    Debug: UE9UX2FscGluZV9tZXRyb3BvbGlzXzAxX3RlbXBsYXRlfEJlcmFuJ3MgUmVhY2h8KDc1LjUyNCwgMzguMTksIDE4OC4yOTMpfCgwLCAwLjk2OCwgMCwgLTAuMjUyKXwyMDkuMTgzOXwxMHwyLjA1ODYy
     
  2. Lord Subtleton

    Lord Subtleton SotA Dev Moderator SOTA Developer

    Messages:
    790
    Likes Received:
    1,089
    Trophy Points:
    93
    I suppose you could be experiencing a driver issue. Many times however, reliable crashes as you describe are caused by corrupted files in the install directory. If this is the case, then a re-install of the game may fix your issue.
     
  3. Gravidy

    Gravidy Avatar

    Messages:
    182
    Likes Received:
    399
    Trophy Points:
    18
    Location:
    San Francisco, CA
    Before re-installing, I "checked integrity of local files" in steam. I also rebooted. It looks like things are back to normal.

    Sorry for the false alarm, consider this resolved!