Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Resolved]Crashing loading into Owl's Head

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by Grimbone, Dec 8, 2017.

Thread Status:
Not open for further replies.
  1. Grimbone

    Grimbone Bug Hunter

    Messages:
    572
    Likes Received:
    951
    Trophy Points:
    63
    Gender:
    Male
    Location:
    USA
    12/8/2017 6:27 PM
    Title: Crashing loading into Owl's Head
    Reproduction Rate: 3/3
    Blocker? Yes
    Details: Loading into Owl's Head freezes at 98% then crashes.
    Steps to Reproduce: Load into Owl's Head using the default entrance.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: AMD FX(tm)-8350 Eight-Core Processor (8) System RAM: 8092
    GPU: NVIDIA GeForce GTX 460 GPU RAM: 724
    SotA.EarlyAccess.QA.Win.64.601.Date.12.07.17
    Area: OverworldIsland
    Area Display Name: Hidden Vale
    Loc: (233.8, -4.7, 370.0)
    Debug: T3ZlcndvcmxkSXNsYW5kfHwoMjMzLjgyNywgLTQuNjY0LCAzNzApfCgwLCAwLCAwLCAxKXwwfDQ1fDM3
     
  2. Grimbone

    Grimbone Bug Hunter

    Messages:
    572
    Likes Received:
    951
    Trophy Points:
    63
    Gender:
    Male
    Location:
    USA
    Noticed I was connected to my VPN so I disconnected from my VPN and I can load in fine now.

    Sorry bout that!
     
    Attenwood and Alley Oop like this.
  3. Attenwood

    Attenwood Portalarian Emeritus

    Messages:
    6,911
    Likes Received:
    5,866
    Trophy Points:
    153
    Let us know if the issue persists! Thanks for reverifying.
     
Thread Status:
Not open for further replies.