Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Resolved] Decorating UI

Discussion in 'Player Owned Towns & Player Housing' started by Lockey2, Oct 5, 2019.

  1. Lockey2

    Lockey2 Avatar

    Messages:
    476
    Likes Received:
    830
    Trophy Points:
    43
    Gender:
    Female
    10/05/2019 20:39
    Title: Decorating UI
    Reproduction Rate:100%
    Blocker? yes
    Details: Decorating UI that shows me how many Lights/Furniture/Secures I have placed with how many I have left available gone.
    Steps to Reproduce: Attempt to place or move anything on my property in the house or outside it. Nothing comes up on the UI that I used to have. I no longer know how many I have of anything placed versus how many more spots I have available. I can't even check or uncheck show deco indicators. Nothing
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz (12) System RAM: 16318
    GPU: NVIDIA GeForce GTX 1070 GPU RAM: 8088
    SotA.Win.64.1048.Date.10.04.19
    Area: POT_forest_metropolis_01a_template/Falling Waters Fortress
    Area Display Name: Falling Waters Fortress
    Loc: (305.6, 36.2, 73.5)
    Debug: UE9UX2ZvcmVzdF9tZXRyb3BvbGlzXzAxYV90ZW1wbGF0ZXxGYWxsaW5nIFdhdGVycyBGb3J0cmVzc3woMzA1LjYyOSwgMzYuMjEzLCA3My40ODMpfCgwLCAtMC4yNTMsIDAsIDAuOTY3KXwxMDUwLjY3OXwyMS41MjI0fDE4
     
  2. Anpu

    Anpu Bug Hunter

    Messages:
    6,459
    Likes Received:
    7,527
    Trophy Points:
    153
    Location:
    Pacific Northwest
    Just to be sure, do you have decoration mode turned on?
     
  3. Lockey2

    Lockey2 Avatar

    Messages:
    476
    Likes Received:
    830
    Trophy Points:
    43
    Gender:
    Female
    Yep, I even turned it off and then back on to make sure. Even tried picking up and setting down stuff in my basement. Nothing.
     
    Jaesun likes this.
  4. Lockey2

    Lockey2 Avatar

    Messages:
    476
    Likes Received:
    830
    Trophy Points:
    43
    Gender:
    Female
    Ok, got it working again. Looks like it turned itself off. Odd since I never turn that off.
     
    Jaesun likes this.
  5. Anpu

    Anpu Bug Hunter

    Messages:
    6,459
    Likes Received:
    7,527
    Trophy Points:
    153
    Location:
    Pacific Northwest
    Check your Options > Controls then Keybindings. Toggle Deco Mode is by default set to the D key which is easy to accidentally hit. You can of course remap it to something else. I have mine mapped to Left Control + D.
     
  6. Lockey2

    Lockey2 Avatar

    Messages:
    476
    Likes Received:
    830
    Trophy Points:
    43
    Gender:
    Female
    Yea, toggling the deco mode was not the problem. It was the UI that shows what has been placed and not placed. That is in another area. It is either checked or not. I always keep that box checked. But for some reason(patch maybe?) it became unchecked.