1. This forum is for bug reporting of current Live Game Server issues ONLY.
    Be sure to follow the format below, it will help us out greatly in responding. If you do not, your report may not be entered into the system.

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug in all likely categories before posting in order to avoid duplicate reports.
    • Be sure to provide details of what the issue is and how to re-produce it, but keep your bug report factual.
    • Only report oneissue per thread, additional issues may be ignored.
    • Do not add, include or modify the thread moderator tags in the title of the thread. (indicators in the [])
    • Reply to an existing thread if you have additional information for the reported bug.
      Do not use this forum for commentary, your post will be deleted and you may be moderated, suspended or banned if the activity continues.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    NOTE: Important information including your location and system specs are automatically put into your clipboard when using /bug in the game (DO NOT add additional system specs unless requested). When starting your post, just use <CTRL>-V to insert the data and fill in the entries with no data.

    Please include Screenshots if possible. Images can be saved on our SotA Discord Server here

    If the clipboard does not work, use and fill in this Bug Report Template:
    1. Title:
    2. Reproducible?
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs: (RAM, CPU, GPU and Operating System only)
    Dismiss Notice
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Resolved] Lantern string not accessible

Discussion in '*** Bug Report Archive (After R75) ***' started by CrandalltheFoole, Jun 5, 2021.

  1. CrandalltheFoole

    CrandalltheFoole Avatar

    Likes Received:
    Trophy Points:
    DFW, Texas
    06/05/2021 09:17
    Title: Lantern string not accessible
    Reproduction Rate: Tried three times
    Blocker? no - other than stops my deco process
    Details: I placed three lantern strings in my pavilion and now I cannot adjust or "grab" them
    Steps to Reproduce: Tried three times - I thought the first time was a fluke
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz (12) System RAM: 16211
    GPU: Intel(R) UHD Graphics 630 GPU RAM: 4180
    Area: POT_forest_metropolis_01c_template/Phoenix Haven
    Area Display Name: Phoenix Haven
    Loc: (102.4, 39.2, 170.6)
    Debug: UE9UX2ZvcmVzdF9tZXRyb3BvbGlzXzAxY190ZW1wbGF0ZXxQaG9lbml4IEhhdmVufCgxMDIuNDIyLCAzOS4xNjgsIDE3MC42MjEpfCgwLCAtMC4xNjMsIDAsIDAuOTg3KXwzNDguMjF8MTQuNTk2NDd8Mi42MjU2Ng==
  2. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Likes Received:
    Trophy Points: