1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Resolved] Pet gets stuck in Ravensmoore Dungeon

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by Pawz, May 26, 2018.

  1. Pawz

    Pawz Avatar

    Messages:
    681
    Likes Received:
    1,110
    Trophy Points:
    93
    5/26/2018 4:11 PM
    Title:
    Reproduction Rate: 100%
    Blocker? Yes
    Details: Pet can't move past a certain spot near the entrance, even out of combat teleport wont work to move him further into the dungeon.
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz (8) System RAM: 16324
    GPU: NVIDIA GeForce GTX 1070 GPU RAM: 8096
    SotA.QA.Win.64.692.Date.05.25.18
    Area: Dungeon1_DragonBoneCrypt
    Area Display Name: Ruins of Ravensmoor
    Loc: (58.6, 0.0, 132.2)
    Debug: RHVuZ2VvbjFfRHJhZ29uQm9uZUNyeXB0fHwoNTguNTYxLCAwLjAxLCAxMzIuMTY0KXwoMCwgLTAuNDUsIDAsIDAuODkzKXwtNTMuNTAwNjd8MTEuMzc3NXw2LjY1ODM4MQ==
     
  2. Fruck

    Fruck Avatar

    Messages:
    228
    Likes Received:
    429
    Trophy Points:
    18
    As per my comment in the other thread, this is due to the mesh being broken. @Chris knows about this as he was there when I ran it upon release. The mesh affects AoEs and mob/pet pathing.
    Its known and I think he was already fixing it.
     
    Lexie likes this.
  3. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,899
    Trophy Points:
    93
    Fruck is correct...it's now fixed on dev server. Soon to be QA :D
    @Pawz
     
  4. Pawz

    Pawz Avatar

    Messages:
    681
    Likes Received:
    1,110
    Trophy Points:
    93