1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Resolved] purchased items from crown shop didn't show up in inventory

Discussion in 'Items & Inventory' started by Graemalkyn, May 18, 2019.

  1. Graemalkyn

    Graemalkyn Avatar

    Messages:
    42
    Likes Received:
    32
    Trophy Points:
    8
    05/18/2019 17:01
    Title: purchased 2 patterns from crown shop (ornate brass cash register, purple male shopkeeper) did not receive
    Reproduction Rate: have not tried to reproduce
    Blocker?
    Details: while in a party in UT, during the break after att, i purchased the patterns listed above, but did not receive them....prior to that, i had purchased a row lot deed and a commission free vendor, which i DID receive
    Steps to Reproduce:
    User Specs:
    OS: Mac OS X 10.14.4
    CPU: Intel(R) Core(TM) i7-4771 CPU @ 3.50GHz (8) System RAM: 16384
    GPU: NVIDIA GeForce GTX 780M GPU RAM: 4096
    SotA.OSX.64.978.Date.05.17.19
    Area: POT_forest_metropolis_01_template/Jade Valley
    Area Display Name: Jade Valley
    Loc: (-350.0, 65.2, 344.5)
    Debug: UE9UX2ZvcmVzdF9tZXRyb3BvbGlzXzAxX3RlbXBsYXRlfEphZGUgVmFsbGV5fCgtMzUwLjAyNSwgNjUuMTkyLCAzNDQuNDg0KXwoMCwgMC43MzUsIDAsIC0wLjY3OCl8NjI1LjQ1ODl8MzEuNjM4NDR8MS4yNQ==


    EDIT: logging out and logging back in again made them show up
     
    Last edited: May 18, 2019
  2. Lord Subtleton

    Lord Subtleton SotA Dev Moderator SOTA Developer

    Messages:
    773
    Likes Received:
    1,073
    Trophy Points:
    93
    Thanks for the post. Glad this is now resolved. If anyone else experiences an issue with a purchased pattern not showing up in your inventory, please post here.