Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Resolved] Rewards are not loading on other accounts

Discussion in 'User Interface (Including Launcher)' started by _Twilight_, Mar 1, 2019.

  1. _Twilight_

    _Twilight_ Avatar

    Messages:
    67
    Likes Received:
    170
    Trophy Points:
    8
    Location:
    Twilight Sparkle
    After the first account logged in had the rewards loaded, subsequent accounts that were supposed to have the telethons rewards had no rewards loaded.
     
  2. Chirp

    Chirp Avatar

    Messages:
    217
    Likes Received:
    349
    Trophy Points:
    30
    Gender:
    Male
    Location:
    Düsseldorf
    For me no account loads them.
     
  3. mattemen36

    mattemen36 Avatar

    Messages:
    7
    Likes Received:
    2
    Trophy Points:
    3
    Purchased coto's for $51 and still nothing in my rewards box after 30 minutes so far and then they want you to subscribe which I already did in the rewards tab via the link.
     
  4. Lord Subtleton

    Lord Subtleton SotA Dev

    Messages:
    993
    Likes Received:
    1,310
    Trophy Points:
    93
    Please check again. Earlier today there was a blockage that has been resolved.
     
  5. Chirp

    Chirp Avatar

    Messages:
    217
    Likes Received:
    349
    Trophy Points:
    30
    Gender:
    Male
    Location:
    Düsseldorf
    After the restart today all rewards came in as expected. Thanks for fixing!
     
  6. _Twilight_

    _Twilight_ Avatar

    Messages:
    67
    Likes Received:
    170
    Trophy Points:
    8
    Location:
    Twilight Sparkle
    Update - working fine now. Thank you for the fix.
     
    Last edited: Mar 2, 2019