1. This forum is for bug reporting of current Live Game Server issues ONLY.
    Be sure to follow the format below, it will help us out greatly in responding. If you do not, your report may not be entered into the system.

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug in all likely categories before posting in order to avoid duplicate reports.
    • Be sure to provide details of what the issue is and how to re-produce it, but keep your bug report factual.
    • Only report oneissue per thread, additional issues may be ignored.
    • Do not add, include or modify the thread moderator tags in the title of the thread. (indicators in the [])
    • Reply to an existing thread if you have additional information for the reported bug.
      Do not use this forum for commentary, your post will be deleted and you may be moderated, suspended or banned if the activity continues.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    NOTE: Important information including your location and system specs are automatically put into your clipboard when using /bug in the game (DO NOT add additional system specs unless requested). When starting your post, just use <CTRL>-V to insert the data and fill in the entries with no data.

    Please include Screenshots if possible. Images can be saved on our SotA Discord Server here

    If the clipboard does not work, use and fill in this Bug Report Template:
    1. Title:
    2. Reproducible?
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs: (RAM, CPU, GPU and Operating System only)
    Dismiss Notice

[Resolved] Stacked decorations disappearing when placed

Discussion in 'Player Owned Towns & Player Housing' started by Ealdain, Sep 3, 2021.

  1. Ealdain

    Ealdain Avatar

    Messages:
    2
    Likes Received:
    2
    Trophy Points:
    3
    09/03/2021 22:58

    Details: Had a stack of 3 blue toadstools, 2 red 3 green. placed them next to my vendor outside still stacked thinking it would place one of each. one of each was placed but it took the entire stack and when i moved them back into my inventory there was only one a piece. please help took me awhile to farm those
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-9700KF CPU @ 3.60GHz (8) System RAM: 16303
    GPU: NVIDIA GeForce RTX 3060 GPU RAM: 12143
     
  2. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    12,720
    Likes Received:
    17,649
    Trophy Points:
    153
    @Ealdain, please don't remove parts of the bug output, even if you think it's not relevant.

    please check your lot and inventory again after restarting your client.
     
  3. Ealdain

    Ealdain Avatar

    Messages:
    2
    Likes Received:
    2
    Trophy Points:
    3
    they are in a trunk now thank you
     
    Alley Oop likes this.