Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Resolved] Swapping Deck fails

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by tioga trailrunner, Nov 10, 2018.

Tags:
Thread Status:
Not open for further replies.
  1. tioga trailrunner

    tioga trailrunner Avatar

    Messages:
    38
    Likes Received:
    21
    Trophy Points:
    8
    Location:
    California, Central Valley
    11/10/2018 12:03
    Title: Swapping deck fails
    Reproduction Rate: 100%
    Blocker? Y
    Details: When attempting to swap deck (via the swap button) to a deck that has no armor, the swap takes place correctly. When swapping back to a deck that has armor via the swap button, the swap does not take place.
    Switching decks via the Deck option (Y key) seems to work properly however.

    Steps to Reproduce: Swap Deck via swap button
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz (4) System RAM: 32686
    GPU: NVIDIA GeForce GTX 1080 GPU RAM: 8079
    SotA.QA.Win.64.767.Date.11.09.18
    Area: POT_alpine_metropolis_01a_template/Inselberg Wastes
    Area Display Name: Inselberg Wastes
    Loc: (177.6, 40.1, 117.9)
    Debug: UE9UX2FscGluZV9tZXRyb3BvbGlzXzAxYV90ZW1wbGF0ZXxJbnNlbGJlcmcgV2FzdGVzfCgxNzcuNjEyLCA0MC4xMDEsIDExNy45MjIpfCgwLCAwLjc5MywgMCwgMC42MDkpfC02MTQuODA3N3wzLjUzMzUxMnw0LjQyNTI5NA==
     
  2. BurningToad

    BurningToad SotA Dev

    Messages:
    1,279
    Likes Received:
    3,797
    Trophy Points:
    125
    Gender:
    Male
    Location:
    Austin, TX
    This should be fixed in an upcoming build, 769.
     
Thread Status:
Not open for further replies.