Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Resolved] "Waiting for your character to leave previous scene" - can't play

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by Echondas, Mar 29, 2019.

Thread Status:
Not open for further replies.
  1. Echondas

    Echondas Bug Hunter Bug Moderator

    Messages:
    3,029
    Likes Received:
    3,482
    Trophy Points:
    165
    Gender:
    Male
    Location:
    NY
    I logged out last night in South Boundless Forest - logged in this morning after patching - picked world map - got kicked with ALTAIR 9000 server disconnect message - logged back in - game won't leave the logout/resume selection screen after waiting for minutes -- I picked resume - game is sitting at "Waiting for your character to leave previous scene..."
     
    Dhanas likes this.
  2. Echondas

    Echondas Bug Hunter Bug Moderator

    Messages:
    3,029
    Likes Received:
    3,482
    Trophy Points:
    165
    Gender:
    Male
    Location:
    NY
    Maybe there were network issues or something - but 3rd try did the trick - had to kill the game .exe , use the launcher 3-4 times until it realized the game wasn't running anymore, and then loaded in , resumed on world map OK.
     
  3. Lord Subtleton

    Lord Subtleton Developer Emeritus

    Messages:
    993
    Likes Received:
    1,310
    Trophy Points:
    93
    Thanks for the post. Sounds like you encountered a temporary network hiccup.
     
    Echondas likes this.
  4. Pavlitto

    Pavlitto Avatar

    Messages:
    79
    Likes Received:
    129
    Trophy Points:
    20
    Gender:
    Male
    this problem is from last release. and it still exists.
    [​IMG]
     
  5. Avezack

    Avezack Avatar

    Messages:
    6
    Likes Received:
    6
    Trophy Points:
    3
    Hi, i have the same problem, but im using mac. And the problem persists :( . i cant play :____(
     
  6. Botocks

    Botocks Avatar

    Messages:
    126
    Likes Received:
    230
    Trophy Points:
    30
    Gender:
    Male
    Location:
    Vienna, Austria
    My Guildmate has the same problem. She can not join my group when we port to another instance.
    Every time she tries to follow my port,the game drops her out of, for example, Owl's Head Sewers, back to Hidden Vale.
    And even if she walks to the Owl's Head Sewers she gets dropped back to Hidden Vale.

    Restarting the game solves this for 1 teleport. After that its back to get dropped on Novia or Hidden Vale.

    Edit: this problem has started for her with R64. She has never had something like this before.
     
    Last edited: Apr 10, 2019
  7. Lilofee

    Lilofee Avatar

    Messages:
    52
    Likes Received:
    24
    Trophy Points:
    8
    Same here: I have troubles going to Ravensmoor. It always kicks me from the scene, stating "waiting for your character to leave previous scene".
    So this bug is not fixed at all and it is really annoying.
     
  8. Diego Mas

    Diego Mas Avatar

    Messages:
    128
    Likes Received:
    60
    Trophy Points:
    18
    Gender:
    Male
    Location:
    West Coast
Thread Status:
Not open for further replies.