Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Responded] Cannot launch game...A game instance is currently running

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by Fleshcarver, Apr 15, 2018.

Thread Status:
Not open for further replies.
  1. Fleshcarver

    Fleshcarver Avatar

    Messages:
    2
    Likes Received:
    1
    Trophy Points:
    3
    I was playing the game earlier today, then closed it down. When I came back to play again, I was unable to launch the game. When the launcher opens, then checks for updates and finds everything up to date, I click on the "PLAY" button, I get the following:

    A game instance is currently running. Please close it and try again.

    [​IMG]

    I have gotten this message in the past when I had the game playing in a window, and then clicked the launcher by accident. Now, I get it without the game playing at all. I have restarted the computer several times. The game is not listed in the Task Manager process list, and I have no idea what to do now.

    I am using Windows 10 on an ASUS ROG G72 with 24 Gigs of RAM, NVIDEA GTX 980 with 4GB RAM. CPU is Intel i7-4720HQ @ 2.60 GHz
     
  2. Fleshcarver

    Fleshcarver Avatar

    Messages:
    2
    Likes Received:
    1
    Trophy Points:
    3
    Additionally, I do not play through Steam.
     
  3. liz_the_wiz

    liz_the_wiz Bug Brigade - Bug Hunter

    Messages:
    1,353
    Likes Received:
    2,024
    Trophy Points:
    113
    Gender:
    Female
    Check your antivirus is not blocking or erroring the app.
     
  4. Fleshcarver

    Fleshcarver Avatar

    Messages:
    2
    Likes Received:
    1
    Trophy Points:
    3
    Thank you for the reply. I had already tried that. AV is disabled.
     
  5. liz_the_wiz

    liz_the_wiz Bug Brigade - Bug Hunter

    Messages:
    1,353
    Likes Received:
    2,024
    Trophy Points:
    113
    Gender:
    Female
    You said though its not in task manager? Hmm that does seem odd. What exes do you have in the sota folder?
     
  6. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
    If NO sota processes are running (including the launcher) this is a first for me.
    The first thing I would try is a clean install.

    @Fleshcarver
     
  7. Echondas

    Echondas Bug Brigade – Bug Hunter

    Messages:
    1,995
    Likes Received:
    2,592
    Trophy Points:
    125
    Gender:
    Male
    Location:
    NY
    Have you tried turning it off and on again?
     
    liz_the_wiz likes this.
  8. liz_the_wiz

    liz_the_wiz Bug Brigade - Bug Hunter

    Messages:
    1,353
    Likes Received:
    2,024
    Trophy Points:
    113
    Gender:
    Female
    he did say he had restarted a few times

    I was wondering if his av had maybe eaten the games exe or its corrupt and so it cant launch it and the launcher is lying then about the issue.. hence I asked about how many exes
     
Thread Status:
Not open for further replies.