Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Responded] Game hung at 74% loading deco when logging in to my Basement in Brittany Estates

Discussion in 'User Interface (Including Launcher)' started by Waldo Ptolomy, Jan 4, 2018.

Thread Status:
Not open for further replies.
  1. Waldo Ptolomy

    Waldo Ptolomy Avatar

    Messages:
    114
    Likes Received:
    128
    Trophy Points:
    18
    Gender:
    Male
    Location:
    Everwtt WA
    I saw this when logging in from steam and logging in to my basement of my house in Brittany Estates.. I waited for 10 minutes, clicked on the screen and it went grayed out finally killed the instance from windows task manager. then restarted the game and it came into the game normally. I was not able to reproduce it again. I have a high end gaming rig, 64 GB ram. Nvidia 1080TI and 8 core extreme processor. Windows 10 pro 64 bit. Software was version win64.716. Date 12/19/17.

    Regards
    Waldo Ptolomy
     
  2. Lexie

    Lexie Bear Queen Emeritus

    Messages:
    839
    Likes Received:
    2,902
    Trophy Points:
    93
    I'm checking to see what other information we may need on this problem. It does seem intermittent and client restarts seems to be the workaround. Problem seems to happen more to some than to others, although I have seen it twice myself (when the scene was already pretty busy both with deco and people.) Loading into worldmap never seems to be an issue for me. Considering how much I load into various scenes (it's endless) I consider myself rather lucky. I'll keep you guys updated with what I find out.

    @bdonham
     
Thread Status:
Not open for further replies.