Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Responded] Glare

Discussion in 'World Building, Scenes, Environment, & Overworld' started by Barugon, Jun 2, 2018.

Thread Status:
Not open for further replies.
  1. Barugon

    Barugon Avatar

    Messages:
    14,400
    Likes Received:
    22,585
    Trophy Points:
    153
    Gender:
    Male
    6/2/2018 1:15 PM
    Title: Glare.
    Reproduction Rate: 100%
    Blocker? No.
    Details: There is an effect that's applied that simulates glare. In R32, this affect was much less and also much better. In R54, it appears that the effect was pumped way up and now it looks horrible.
    Steps to Reproduce: The best I can do is provide some screenshots below.
    User Specs:
    OS: Linux 4.16 unknown 64bit
    CPU: AMD Ryzen 7 1700 Eight-Core Processor (16) System RAM: 32158
    GPU: GeForce GTX 1070/PCIe/SSE2 GPU RAM: 8192
    SotA.Linux.64.788.Date.06.01.18
    Area: Novia_R3_City_Elads
    Area Display Name: Elad's Lighthouse
    Loc: (140.1, 36.1, 286.0)
    Debug: Tm92aWFfUjNfQ2l0eV9FbGFkc3x8KDE0MC4xMzgsIDM2LjA1OCwgMjg1Ljk5Nyl8KDAsIC0wLjcwNiwgMCwgMC43MDgpfDI3MC4xNjIxfDEwfDUuNTkwMzk=

    Here's what it looks like as the scene is loading, before the effect is applied:

    [​IMG]

    At some point, this effect is applied. It was much more subdued in R54 and I think it just got inadvertently cranked-up for this release:

    [​IMG]

    Some scenes are much worse than this.
     
    Alley Oop likes this.
  2. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    13,254
    Likes Received:
    17,998
    Trophy Points:
    153
    it's individual objects, too.

    [​IMG]
     
    Barugon likes this.
  3. Barugon

    Barugon Avatar

    Messages:
    14,400
    Likes Received:
    22,585
    Trophy Points:
    153
    Gender:
    Male
    Yes, things like the kettle drum and large harp are particularly bad. However, it is literally everywhere. It makes most scenes look like they're washed out.
     
  4. Barugon

    Barugon Avatar

    Messages:
    14,400
    Likes Received:
    22,585
    Trophy Points:
    153
    Gender:
    Male
    :( I guess this is one of those issues that Portalarium doesn't care about.
     
  5. Lexie

    Lexie Bear Queen Emeritus

    Messages:
    839
    Likes Received:
    2,902
    Trophy Points:
    93
    hmm, I'm not a big fan of assumptions like that.....
    You're both linux. I can only assume this is a linux issue at this point as I'm not seeing it on Windows.
    Did you guys see this on QA before it was taken down?

    I'm confident this is going to be related to unity. Once we get a separate linux bug sorted away with the unity folks - that is preventing us from upgrading it - let's revisit this and see how things look for you both, as well as with other linux users.
     
    Alley Oop likes this.
  6. Barugon

    Barugon Avatar

    Messages:
    14,400
    Likes Received:
    22,585
    Trophy Points:
    153
    Gender:
    Male
    It was on the earlier QA as well (newer Unity). This is a new issue in R54 (I also reported it in R54 QA). The easiest way to see the problem would be to compare R53 to R54 in various scenes (I can't do that now, obviously). I don't know what the effect is called but it seems like a value that was inadvertantly bumped.
     
  7. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    13,254
    Likes Received:
    17,998
    Trophy Points:
    153
    i think it's stuff tagged shiny. in this case, supposed to make the road look a little wet? it loads seperately, a few seconds after the rest of the scene. there's a bit of an outline on the roots along the dirt wall edge too

    [​IMG]
     
Thread Status:
Not open for further replies.