Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Responded] HitPoint never goes back to Maximium after using these skills

Discussion in 'Combat, Skills, & Magic' started by RobotBeginner, Jan 10, 2018.

Thread Status:
Not open for further replies.
  1. RobotBeginner

    RobotBeginner Avatar

    Messages:
    267
    Likes Received:
    445
    Trophy Points:
    28
    I was fighting in The Rise. I was using the buff in (1) and (2) alternatively while I was fighting for several hours. And, I found that my hitpoint never went back to maximum value and the highest hitpoint that I could recovered kept dropping. Last week, my highest hitpoint that could be recovered dropped to around 400 even though the Maximum value was around 700. This problem could only be solved by switching scene.

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
     
    Last edited: Jan 10, 2018
  2. Rentier

    Rentier Avatar

    Messages:
    915
    Likes Received:
    1,303
    Trophy Points:
    105
    Location:
    Dragomir Mori
  3. Lexie

    Lexie Bear Queen Emeritus

    Messages:
    839
    Likes Received:
    2,902
    Trophy Points:
    93
    Thanks for taking the time to post this. Specifics like this is exactly what we're needing. I've copied your build and your steps exactly for the Rise. One thing I almost missed was you have a water elemental out.
    Trying this with and without the water pet, I do really believe we may have this fixed on the dev server. I could not repro. I also tried this while encumbered, something I didn't try previously. Buffs ran out and then were re-applied.
    It's not always a good thing if I cannot repro, but in this case, I do believe this will be fixed in the next release.

    @Rentier
    @Garfield
     
    Rentier likes this.
Thread Status:
Not open for further replies.