1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Disable all Lua Add-Ons by using '/lua unload' in local chat or temporarily move all files/folders out of the SotA Lua folder then restart the game.
      Ensure the issue still occurs before submitting a bug; Support staff will not debug Add-On issues
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Responded] No chatbox message indicating a failed taming.

Discussion in 'User Interface (Including Launcher)' started by brogan, Sep 25, 2018.

Thread Status:
Not open for further replies.
  1. brogan

    brogan Avatar

    Messages:
    71
    Likes Received:
    61
    Trophy Points:
    8
    09/26/2018 00:11
    Title: No chatbox message indicating a failed taming.
    Reproduction Rate: 100%
    Blocker? No
    Details: There is no longer a message indicating that a taming attempt has failed upon completion of channeling.
    Steps to Reproduce:
    User Specs:
    OS: Windows 7 (6.1.0) 64bit
    CPU: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz (8) System RAM: 32706
    GPU: NVIDIA GeForce GTX 970 GPU RAM: 4007
    SotA.QA.Win.64.747.Date.09.25.18
    Area: RandomEncounter_Plains02/Barbarian_Wyvern
    Area Display Name: Plains Encounter
    Loc: (7.4, 38.7, -32.9)
    Debug: UmFuZG9tRW5jb3VudGVyX1BsYWluczAyfEJhcmJhcmlhbl9XeXZlcm58KDcuNDQ3LCAzOC43NDYsIC0zMi45NDgpfCgwLCAwLjU0OSwgMCwgMC44MzYpfDY2LjYxMTc2fDIzLjc4NDg2fDE3LjIwNjE3
     
  2. Serafina

    Serafina Portalarian

    Messages:
    1,302
    Likes Received:
    1,654
    Trophy Points:
    113
    Submitted 62055
     
  3. Lord Subtleton

    Lord Subtleton SotA Dev

    Messages:
    993
    Likes Received:
    1,310
    Trophy Points:
    93
    Please re-try this in build 749 and repost if not resolved.
     
Thread Status:
Not open for further replies.