1. Avatars, the latest QA release is upon us! Please use this forum for bug reporting of this QA release ONLY. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugs… QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
    Dismiss Notice

[Responded] Offline mode won't display EULA or anything

Discussion in 'Offline Mode' started by Duke Gréagóir, Feb 14, 2018.

  1. Duke Gréagóir

    Duke Gréagóir Legend of the Hearth

    Messages:
    4,016
    Likes Received:
    9,157
    Trophy Points:
    165
    Location:
    Dara Brae
    1. Title: Offline mode won't display EULA or anything
    2. Reproduction Rate: 100%
    3. Blocker? Yes
    4. Details: I select Play Offline from the main menu. Screen displays nothing, no EULA to accept. Cannot proceed to play the game in offline mode.
    5. Steps to Reproduce: I select Play Offline from the main menu. Screen displays nothing, no EULA to accept.
    6. User Specs: Win 10, 16GB RAM, SSD, i7
     
  2. Lexie

    Lexie Bear Queen Moderator SOTA Developer

    Messages:
    810
    Likes Received:
    1,950
    Trophy Points:
    93
    Hmm. I'm not able to repro. Do you know what build it was? It would have yellow text with a number at the top of the screen.
    Also, do you play in English or a localized version? If so what language?
    @Duke Gréagóir
    Bug #: 55783 created
     
  3. Lexie

    Lexie Bear Queen Moderator SOTA Developer

    Messages:
    810
    Likes Received:
    1,950
    Trophy Points:
    93
    @Duke Gréagóir Also, try again. I'm not sure what build # you are on but depending on which one it was, this may be resolved.
     
  4. Duke Gréagóir

    Duke Gréagóir Legend of the Hearth

    Messages:
    4,016
    Likes Received:
    9,157
    Trophy Points:
    165
    Location:
    Dara Brae
    I was on patch 626 Engligh version. I downloaded the new patches today and am on now patch 628 dates 02.15.2018. I will uninstall and reinstall it to see if that helps.
     
    Lexie likes this.
  5. Lexie

    Lexie Bear Queen Moderator SOTA Developer

    Messages:
    810
    Likes Received:
    1,950
    Trophy Points:
    93
    Thanks. Our UI dude thinks this may be fixed due to some other related changes that were made.
    @Duke Gréagóir
     
  6. Duke Gréagóir

    Duke Gréagóir Legend of the Hearth

    Messages:
    4,016
    Likes Received:
    9,157
    Trophy Points:
    165
    Location:
    Dara Brae
    It is something on my PC that is causing the struggle. Thank you for your help @Lexie !
     
  7. Garfield

    Garfield Avatar

    Messages:
    225
    Likes Received:
    408
    Trophy Points:
    18
    I tried to play QA51 v630 offline game and I had the same problem. When I selected play offline, it just gave me a blank screen.
    [​IMG]
     
    Last edited: Feb 19, 2018 at 11:04 AM
  8. Lexie

    Lexie Bear Queen Moderator SOTA Developer

    Messages:
    810
    Likes Received:
    1,950
    Trophy Points:
    93
    @Garfield
    Looks like we just closed the bug report made on this as unable to repro. I also couldn't repro it.

    @Duke Gréagóir did you find what was causing this problem for you? Is it working now?
    Have either of you played on offline mode prior to this QA release?
     
  9. Garfield

    Garfield Avatar

    Messages:
    225
    Likes Received:
    408
    Trophy Points:
    18
    I can play offline mode in normal SOTA game without any problem but it has problem when I tried to play the QA version.
     
  10. Lexie

    Lexie Bear Queen Moderator SOTA Developer

    Messages:
    810
    Likes Received:
    1,950
    Trophy Points:
    93
    @Garfield
    @Duke Gréagóir

    I have a theory. It could be a shot in the dark.
    What countries do you guys play from, if I may ask? And do either of you use localized text to play the game?
     
  11. Duke Gréagóir

    Duke Gréagóir Legend of the Hearth

    Messages:
    4,016
    Likes Received:
    9,157
    Trophy Points:
    165
    Location:
    Dara Brae
    I am in the US and I did not change the language from the default.
     
  12. Garfield

    Garfield Avatar

    Messages:
    225
    Likes Received:
    408
    Trophy Points:
    18
    I am in US also. And I play the game in English.
     
  13. Duke Gréagóir

    Duke Gréagóir Legend of the Hearth

    Messages:
    4,016
    Likes Received:
    9,157
    Trophy Points:
    165
    Location:
    Dara Brae
    I loaded QA on the older PC I have (still an i5 ). It plays the offline in QA perfectly fine. I am thinking the permissions on my PC may be the culprit. I will work with that during the next QA and see if I can release the offline QA mode on my laptop (that is having the problem).

    Thank you @Lexie for looking into this. I wish I had a crash dump or something to help you guys.