1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Responded] Opening inventory causes entire client to lock up (v798)

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by Hemswal The Descended, Jan 26, 2019.

  1. Hemswal The Descended

    Hemswal The Descended Avatar

    Messages:
    692
    Likes Received:
    1,432
    Trophy Points:
    93
    01/26/2019 01:54
    Title: Opening inventory causes entire client to lock up (v798)
    Reproduction Rate: 100% 2/2
    Blocker? No
    Details: Open inventory, entire client locks up for 1-2 minutes.
    Steps to Reproduce: Open inventory
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: AMD FX(tm)-8320 Eight-Core Processor (8) System RAM: 16348
    GPU: NVIDIA GeForce GTX 1060 6GB GPU RAM: 6052
    SotA.QA.Win.64.798.Date.01.25.19
    Area: POT_island_metropolis_01a_template/Chao Insula
    Area Display Name: Chao Insula
    Loc: (39.5, 89.8, -54.1)
    Debug: UE9UX2lzbGFuZF9tZXRyb3BvbGlzXzAxYV90ZW1wbGF0ZXxDaGFvIEluc3VsYXwoMzkuNTI0LCA4OS43NjksIC01NC4xMjcpfCgwLCAwLjI1MiwgMCwgLTAuOTY4KXwzNDQuMDgwM3wzNS4yMTg1OHw2LjIyMzQ3
     
  2. Lord Subtleton

    Lord Subtleton SotA Dev Moderator SOTA Developer

    Messages:
    982
    Likes Received:
    1,291
    Trophy Points:
    93
    Is this still occurring? Sounds like your machine is having some performance issues.
     
  3. Hemswal The Descended

    Hemswal The Descended Avatar

    Messages:
    692
    Likes Received:
    1,432
    Trophy Points:
    93
    I never have this issue on live. I have now tested it on the over world as well as in zones.

    I pressed "I" for inventory and client locked up for a little over a minute this time.

    [​IMG]
     
  4. Chris

    Chris Tech Lord Moderator SOTA Developer

    Messages:
    2,265
    Likes Received:
    25,803
    Trophy Points:
    190
    Gender:
    Male
    Heads up that we will probably log into your account on QA at some point this morning to try and repro locally. Also, thanks for the report!
     
    Hemswal The Descended likes this.
  5. Chris

    Chris Tech Lord Moderator SOTA Developer

    Messages:
    2,265
    Likes Received:
    25,803
    Trophy Points:
    190
    Gender:
    Male
    Also, I Jira'd this and make Burningtoad the owner.
     
  6. BurningToad

    BurningToad SotA Dev Moderator SOTA Developer

    Messages:
    1,279
    Likes Received:
    3,797
    Trophy Points:
    125
    Gender:
    Male
    Location:
    Austin, TX
    I tried logging in on your character on QA and did experience about a one second hitch when opening your inventory for the first time, but not any longer. Is this still occurring for you? If so, could you try installing the QA client from scratch again to see if it is an install or file problem?
     
  7. Hemswal The Descended

    Hemswal The Descended Avatar

    Messages:
    692
    Likes Received:
    1,432
    Trophy Points:
    93
    @BurningToad I updated the client today. On 802 now. There is no longer any client lock up or lag from opening the inventory. EDIT: All I did was update, not reinstall.
     
  8. Lord Subtleton

    Lord Subtleton SotA Dev Moderator SOTA Developer

    Messages:
    982
    Likes Received:
    1,291
    Trophy Points:
    93
    Glad to hear this is resolved. Most likely a corrupted file that was fixed by the patcher.