Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Responded] Severe lag due to AOE animations

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by StarLord, Sep 6, 2019.

  1. StarLord

    StarLord Avatar

    Messages:
    467
    Likes Received:
    806
    Trophy Points:
    55
    Gender:
    Male
    09/06/2019 15:25
    Title: Severe lag due to AOE animations
    Reproduction Rate: once or twice a day
    Blocker? no, but requires relog
    Details: Once in a while some AOE animations create an incredible lag (only 1 FPS or so), when looking away from the AOE the FPS goes back to 40 FPS. Turning back to the AOE lowers the FPS again to 1 FPS (so the lag persists for that session)
    Did happen several times in UT. Log off + relog does fix the issue (even with same AOE animations in place)
    Seems to be independent of graphic settings (currently only good, despite a high end computer)
    Steps to Reproduce: it needs several waves in UT, so I assume some kind of memory leak (but I have always plenty of free memory)

    Note: since a few weeks SotA uses a lot of GPU. Its the only game using > 50% of my high end GPU even with medium settings (usually 60 FPS). The fan noise is very annoying - and I have not been able to reduce the load, lower graphic settings do not help. Would like to cap FPS at 40.

    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i9-9960X CPU @ 3.10GHz (32) System RAM: 65227
    GPU: NVIDIA GeForce RTX 2080 Ti GPU RAM: 11048
    SotA.Win.64.1035.Date.09.04.19
    Area: Novia_R8_Hills02_01
    Area Display Name: Upper Tears
    Loc: (455.0, -67.9, -168.9)
    Debug: Tm92aWFfUjhfSGlsbHMwMl8wMXx8KDQ1NS4wMzEsIC02Ny44NzUsIC0xNjguODUzKXwoMCwgMC45MDMsIDAsIC0wLjQzKXwxOTEuMzI0OHwxNC4zNDkwOXw0LjM3NzI1Mw==
     
  2. Feeyo

    Feeyo Avatar

    Messages:
    1,715
    Likes Received:
    2,518
    Trophy Points:
    113
    Location:
    Aelasar’s Forest
    Could you spawn up the debug bar in your client and see if you notice any spamming warnings/errors?
    Cast the bar with /debug
     
    Jaesun likes this.
  3. Lord Subtleton

    Lord Subtleton SotA Dev

    Messages:
    993
    Likes Received:
    1,310
    Trophy Points:
    93
    Issue #65642
     
  4. StarLord

    StarLord Avatar

    Messages:
    467
    Likes Received:
    806
    Trophy Points:
    55
    Gender:
    Male
    I did not notice anything special from the debug bar. Only interesting part for me had been the FPS number (seems to be incorrect if < 10 though).
    I also think it is not related to any network activities, network had been fine.