Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Responded] Strange Visual Artifacts in Ardoris

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by Cianna, Apr 11, 2018.

Thread Status:
Not open for further replies.
  1. Cianna

    Cianna Avatar

    Messages:
    306
    Likes Received:
    1,522
    Trophy Points:
    43
    Gender:
    Female
    Location:
    Aelasar's Forest
    4/11/2018 3:58 AM
    Title: Strange Visual Artifacts in Adoris
    Reproduction Rate: Frequent
    Blocker? No
    Details: Can't predict when it will happen, but these showed up quite a bit as I was running around Adoris tonight/this morning. They would go away when I turned the camera away, but then would reappear when I turned back.
    Steps to Reproduce: Play the game, nothing special
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i5-4430 CPU @ 3.00GHz (4) System RAM: 12207
    GPU: Intel(R) HD Graphics 4600 GPU RAM: 1136
    SotA.Win.64.760.Date.04.04.18
    Area: Ardoris
    Area Display Name: Ardoris
    Loc: (155.2, 54.4, 172.2)
    Debug: QXJkb3Jpc3x8KDE1NS4xNSwgNTQuMzcxLCAxNzIuMjQ4KXwoMCwgLTAuNDAxLCAwLCAtMC45MTYpfDEyNC43NjYyfDE0LjQ5OTkyfDQuNDAxMTgy

    [​IMG]

    [​IMG]
     
  2. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
    @Cianna
    I haven't been able to repro this, although I have seen it before (releases ago) when my video drivers were out of date. Yours may be up to date but I wasn't sure :)
    If you see this a lot, I'd like to go through some troubleshooting to see where we can pinpoint the issue. Others have seen this as well. What video settings to you play at in-game? It's really something I haven't seen in a good six months or so and I'm regularly in scenes at night like this...
     
  3. Tirello

    Tirello Avatar

    Messages:
    42
    Likes Received:
    45
    Trophy Points:
    8
    I had this happen to me today as well. My settings are set to fantastic with shadow set to medium.
     
  4. Cianna

    Cianna Avatar

    Messages:
    306
    Likes Received:
    1,522
    Trophy Points:
    43
    Gender:
    Female
    Location:
    Aelasar's Forest
    Hi, @Lexie

    I checked last night and my video drivers are up to date. My video setting is on Fastest and shadow distance is None.

    Also, as of now, I haven't seen this anywhere else except in Ardoris.
     
    Lexie likes this.
  5. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
  6. Hemswal The Descended

    Hemswal The Descended Avatar

    Messages:
    740
    Likes Received:
    1,523
    Trophy Points:
    93
    My graphics drivers are also up to date. Running on auto (medium settings) and I have these as well. They don't stick around for long though.
    [​IMG]

    [​IMG]

    [​IMG]
     
    Cianna likes this.
Thread Status:
Not open for further replies.