Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Responded] Stuck at 94%

Discussion in 'Offline Mode' started by Bowen Bloodgood, Jan 5, 2018.

Thread Status:
Not open for further replies.
  1. Bowen Bloodgood

    Bowen Bloodgood Avatar

    Messages:
    13,251
    Likes Received:
    23,296
    Trophy Points:
    165
    Gender:
    Male
    Location:
    Caer Dracwych
    1. Title: Stuck at 94%
    2. Reproduction Rate: Uncertain
    3. Blocker? No
    4. Details: If I try to load a certain saved game before first completely logging in online, it always gets stuck loading at 94% Equipping Avatars.
    5. Steps to Reproduce: Uncertain
    6. User Specs: Win10, I7, 64G RAM, 2T SSD, GeForce GTX 1080
    It might be noteworthy that I am playing two saved games. The first one I created doesn't have this issue. The second one behaves this way fairly consistently. Every time I restart the client I need to successfully load a scene online before this save game will load and occasionally it still gets stuck.

    I'm sorry I can't provide any more solid date than that. I thought it was just a fluke at first and I haven't really played offline much until more recently.
     
  2. Lexie

    Lexie Bear Queen Emeritus

    Messages:
    839
    Likes Received:
    2,902
    Trophy Points:
    93
    I wouldn't repro, tried to match what you were doing exactly. But there is no connection between offline and online so we're having a hard time grasping how this could even be technically possible.
    But I did try to repro it. I think it may be a coincidence. What scene were you loading into on online when you got stuck at 94%? I think that's exclusively an online issue.
    But it's a good thought. I'd love to get more info on why people are getting stuck at a certain percentage from time to time.

    @Bowen Bloodgood
     
  3. Bowen Bloodgood

    Bowen Bloodgood Avatar

    Messages:
    13,251
    Likes Received:
    23,296
    Trophy Points:
    165
    Gender:
    Male
    Location:
    Caer Dracwych
    It's only offline where this is happening consistently. It first starting occurring in Soltown but now it's consistent regardless of zone. The offline game freezes only when I don't load online first for that session. Afterwards it's fine.
     
Thread Status:
Not open for further replies.