Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Right Ring is unequipped when logging in

Discussion in 'Items & Inventory' started by Barugon, Jan 10, 2020.

  1. Barugon

    Barugon Avatar

    Messages:
    12,909
    Likes Received:
    20,194
    Trophy Points:
    153
    Gender:
    Male
    01/10/2020 18:56
    Title: Right Ring is unequipped when logging in.
    Reproduction Rate: 100%
    Blocker? No.
    Details: When I login (or exit to menu and resume), my right ring is unequipped.
    Steps to Reproduce: See "Details".
    User Specs:
    OS: Linux 5.4 64bit
    CPU: AMD Ryzen 7 1700 Eight-Core Processor (8) System RAM: 32104
    GPU: Radeon RX 590 Series (POLARIS10, DRM 3.35.0, 5.4.7-200.fc31.x86_64, LLVM 9.0.0) GPU RAM: 7968
    SotA.Linux.64.1101.Date.01.09.20
    Area: Novia
    Area Display Name: Novia
    Loc: (206.8, 11.7, 173.0)
    Debug: Tm92aWF8fCgyMDYuNzUzLCAxMS43MzMsIDE3Myl8KDAuMDAyLCAtMC44NDYsIC0wLjAwOCwgLTAuNTMzKXwxMTUuNTkxOHw0NXw0MA==
     
  2. Barugon

    Barugon Avatar

    Messages:
    12,909
    Likes Received:
    20,194
    Trophy Points:
    153
    Gender:
    Male
    I just logged in and all my gear was unequipped except for my quiver.
     
  3. Jefe

    Jefe Avatar

    Messages:
    834
    Likes Received:
    942
    Trophy Points:
    93
    For me it has just been right ring unequipped. Build 1101.
     
    Barugon likes this.
  4. Drake Aedus

    Drake Aedus Avatar

    Messages:
    541
    Likes Received:
    888
    Trophy Points:
    75
    Gender:
    Male
    Same report on the new ring slot unequipping on login.
     
  5. Jefe

    Jefe Avatar

    Messages:
    834
    Likes Received:
    942
    Trophy Points:
    93
    So interesting note. Deck 1 in my equipment has light armor. I was wearing a heavy armor deck and crashed. On relog, I was wearing the light armor on my initial deck instead of heavy armor, but the heavy armor deck was still my active deck. That may correspond to Barugon's reported equipment state.
     
  6. Barugon

    Barugon Avatar

    Messages:
    12,909
    Likes Received:
    20,194
    Trophy Points:
    153
    Gender:
    Male
    Now, whenever I login (or exit to menu and resume or start on world map), all my gear except my quiver and hat (the two topmost items in the character window) are unequipped.
     
  7. Chris

    Chris Tech Lord Moderator SOTA Developer Ambassador

    Messages:
    2,452
    Likes Received:
    27,629
    Trophy Points:
    190
    Gender:
    Male
    I am having zero luck reproducing this but I know it is wide spread. I'll keep trying but it isn't as easy as just having gear in all your slots, multiple decks defined with different gear, and logging in and out.
     
    Anpu likes this.
  8. Anpu

    Anpu Bug Hunter

    Messages:
    4,537
    Likes Received:
    5,096
    Trophy Points:
    153
    Location:
    Pacific Northwest
    It might possibly be related to decks set up as hotkeys?
     
  9. tyorl999

    tyorl999 Avatar

    Messages:
    195
    Likes Received:
    160
    Trophy Points:
    18
    tested a bit: each test with two accounts on two different computers;
    the results on both computers are the same:

    Equiped: light Armor
    Alt Deck: Heavy Armor

    Log out ...relog: I am really naked; NO Equipement; light armor deck still active; Alt deck is disappear
    ---------------------------
    Equiped: Haevy armor
    Alt: other Heavy Armor combo

    Log out ..relog: cloak, Weapons rings, instrument unequipped, Armor still equipped; alt deck still avaible
    ---------------------
    Equipped Light Armor
    Alt: Heavy Armor

    Log off ...relog: cloak, Weapons rings, instrument unequipped, Armor still equipped; alt deck still avaible
    ----------------------
    Equipped light armor (wearing a backpack)
    Alt Deck: NONE

    log off ...relog .... Only the right ring is uneuipped
    -------------------------------------------------------------
    Equipped light armor (wearing a cloak)
    Alt Deck: NONE

    Log out ...relog: I am really naked; NO Equipement; light armor deck still active; Alt deck is disappear
    ---------------------
    Equipped Heavy Armor
    Alt: NONE

    Log off ... relogg: cloak, Weapons rings, instrument unequipped, Armor still equipped; alt deck still avaible


    -------------------------

    Its very misterious;)
     
    Anpu likes this.