1. This forum section is for Feedback and Bug Reports on the live game server. If you are reporting an issue seen when using the Player Test Environment on the QA Server, please go here.

    Search the forum before posting, your idea or bug may have already been documented, and it would be better to add to the existing conversation than start a new one. Please keep feedback and bugs separated in the appropriate sub-forums. We hear you, and greatly appreciate your feedback on this latest release!

    Read this document BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    To report a bug, please use the /bug command in game. This will collect pertinent information and open this forum for you. Locate the best bug sub-forum that best suits the issue you found, start a new thread and paste (<CTRL>-V) the information into the post. A partially filled out form will appear; please complete the missing information and provide some detail as to what actions lead to the issue. If for any reason you cannot paste the /bug data from in game, be sure to follow the format below (it will help us out greatly in responding):

    Reply to an existing thread if you have additional information for the reported bug. Do not use this forum for commentary, your post will be deleted and you may be moderated, suspended or banned if the activity continues.
    NOTE: There is no need to submit crash logs. Crash data we require is automatically logged.
    If the clipboard does not work, please use this as a form:

    Title:
    Reproduction Rate:
    Blocker (crash, cant continue)?
    Scene Name:
    /loc coordinates:                                                                                  Thank you bug hunters!
    Details:
    Steps to Reproduce:
    User Specs:

Right Ring is unequipped when logging in

Discussion in 'Items & Inventory' started by Barugon, Jan 10, 2020.

  1. Barugon

    Barugon Avatar

    Messages:
    12,155
    Likes Received:
    19,263
    Trophy Points:
    153
    Gender:
    Male
    01/10/2020 18:56
    Title: Right Ring is unequipped when logging in.
    Reproduction Rate: 100%
    Blocker? No.
    Details: When I login (or exit to menu and resume), my right ring is unequipped.
    Steps to Reproduce: See "Details".
    User Specs:
    OS: Linux 5.4 64bit
    CPU: AMD Ryzen 7 1700 Eight-Core Processor (8) System RAM: 32104
    GPU: Radeon RX 590 Series (POLARIS10, DRM 3.35.0, 5.4.7-200.fc31.x86_64, LLVM 9.0.0) GPU RAM: 7968
    SotA.Linux.64.1101.Date.01.09.20
    Area: Novia
    Area Display Name: Novia
    Loc: (206.8, 11.7, 173.0)
    Debug: Tm92aWF8fCgyMDYuNzUzLCAxMS43MzMsIDE3Myl8KDAuMDAyLCAtMC44NDYsIC0wLjAwOCwgLTAuNTMzKXwxMTUuNTkxOHw0NXw0MA==
     
  2. Barugon

    Barugon Avatar

    Messages:
    12,155
    Likes Received:
    19,263
    Trophy Points:
    153
    Gender:
    Male
    I just logged in and all my gear was unequipped except for my quiver.
     
  3. Jefe

    Jefe Avatar

    Messages:
    770
    Likes Received:
    878
    Trophy Points:
    93
    For me it has just been right ring unequipped. Build 1101.
     
    Barugon likes this.
  4. Drake Aedus

    Drake Aedus Avatar

    Messages:
    539
    Likes Received:
    881
    Trophy Points:
    75
    Gender:
    Male
    Same report on the new ring slot unequipping on login.
     
  5. Jefe

    Jefe Avatar

    Messages:
    770
    Likes Received:
    878
    Trophy Points:
    93
    So interesting note. Deck 1 in my equipment has light armor. I was wearing a heavy armor deck and crashed. On relog, I was wearing the light armor on my initial deck instead of heavy armor, but the heavy armor deck was still my active deck. That may correspond to Barugon's reported equipment state.
     
  6. Barugon

    Barugon Avatar

    Messages:
    12,155
    Likes Received:
    19,263
    Trophy Points:
    153
    Gender:
    Male
    Now, whenever I login (or exit to menu and resume or start on world map), all my gear except my quiver and hat (the two topmost items in the character window) are unequipped.
     
  7. Chris

    Chris Tech Lord Moderator SOTA Developer

    Messages:
    2,382
    Likes Received:
    27,217
    Trophy Points:
    190
    Gender:
    Male
    I am having zero luck reproducing this but I know it is wide spread. I'll keep trying but it isn't as easy as just having gear in all your slots, multiple decks defined with different gear, and logging in and out.
     
    Anpu likes this.
  8. Anpu

    Anpu Avatar

    Messages:
    3,666
    Likes Received:
    4,081
    Trophy Points:
    153
    It might possibly be related to decks set up as hotkeys?
     
  9. tyorl999

    tyorl999 Avatar

    Messages:
    176
    Likes Received:
    147
    Trophy Points:
    18
    tested a bit: each test with two accounts on two different computers;
    the results on both computers are the same:

    Equiped: light Armor
    Alt Deck: Heavy Armor

    Log out ...relog: I am really naked; NO Equipement; light armor deck still active; Alt deck is disappear
    ---------------------------
    Equiped: Haevy armor
    Alt: other Heavy Armor combo

    Log out ..relog: cloak, Weapons rings, instrument unequipped, Armor still equipped; alt deck still avaible
    ---------------------
    Equipped Light Armor
    Alt: Heavy Armor

    Log off ...relog: cloak, Weapons rings, instrument unequipped, Armor still equipped; alt deck still avaible
    ----------------------
    Equipped light armor (wearing a backpack)
    Alt Deck: NONE

    log off ...relog .... Only the right ring is uneuipped
    -------------------------------------------------------------
    Equipped light armor (wearing a cloak)
    Alt Deck: NONE

    Log out ...relog: I am really naked; NO Equipement; light armor deck still active; Alt deck is disappear
    ---------------------
    Equipped Heavy Armor
    Alt: NONE

    Log off ... relogg: cloak, Weapons rings, instrument unequipped, Armor still equipped; alt deck still avaible


    -------------------------

    Its very misterious;)
     
    Anpu likes this.