1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Serious Performance Hit with R34

Discussion in 'Release 34 Feedback Forum' started by Out2lunch, Oct 3, 2016.

  1. Out2lunch

    Out2lunch Avatar

    Messages:
    11
    Likes Received:
    10
    Trophy Points:
    15
    Gender:
    Male
    I play on an i7 laptop 16gb ram with a nVidea GXT860m video card in it.

    In R33 I was able to play and get 15-20fps in town with Medium settings at 1080p, out of town and instances etc it always chugged along at 25-35fps.

    With R34 ive had to drop to fastest settings and now get 12fps-15fps on world map and instances, and 5-7fps in Town.

    Just logging this, as I know many other people have a much smoother experience with the new patch.
     
  2. uhop

    uhop Avatar

    Messages:
    237
    Likes Received:
    400
    Trophy Points:
    18
    Maybe better to post it as a bug in the bug forum, rather than in the feedback forum? It sounds like a performance issue to me, and judging by the difference with R33, it is a regression.
     
    Fister Magee likes this.
  3. Toff

    Toff Avatar

    Messages:
    102
    Likes Received:
    224
    Trophy Points:
    18
    Location:
    Kingsport
    Sounds like a good excuse to build a new laptop.;)

    just sayin.
     
  4. RoStudios

    RoStudios Avatar

    Messages:
    47
    Likes Received:
    95
    Trophy Points:
    8
    Gender:
    Male
    Location:
    House Serenite of Grunvald
    I have i7, with 16gig memory and 4 gig video card. The beginning of the summer I can run the game just fine, but as they "improve" the Unity, I get worse with every upgrade. Heh.
     
  5. Gadfrey Zukes

    Gadfrey Zukes Avatar

    Messages:
    169
    Likes Received:
    305
    Trophy Points:
    18
    Location:
    Ardoris
    i have also suffered a hit to performance with r34.
     
  6. pinzasso

    pinzasso Avatar

    Messages:
    97
    Likes Received:
    126
    Trophy Points:
    8
    I have also seen increased freezes with this release.
     
  7. Rasp

    Rasp Avatar

    Messages:
    12
    Likes Received:
    6
    Trophy Points:
    3
    i7 6700, GTX 970, 16 gigs DD4, "fastest" video settings... still getting single digit frames in town/city scenes this release :mad:
     
  8. Sixclicks

    Sixclicks Avatar

    Messages:
    522
    Likes Received:
    1,091
    Trophy Points:
    63
    Gender:
    Male
    Location:
    Lancaster, PA
    My frame rate has been pretty good so far. Although, I definitely noticed a drop in frames in Ardoris since R34. My specs are in my signature. I play on the Beautiful setting (highest I believe). I only play at 1920x1080 @144Hz though.