Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Shadows

Discussion in 'Player Owned Towns & Player Housing' started by Barugon, Nov 24, 2018.

Thread Status:
Not open for further replies.
  1. Barugon

    Barugon Avatar

    Messages:
    13,702
    Likes Received:
    21,348
    Trophy Points:
    153
    Gender:
    Male
    11/23/2018 22:02
    Title: Shadows
    Reproduction Rate: 100%
    Blocker? No.
    Details: When I'm up close to a light source on my lot (see the first screenshot), shadows are on and they look really good. When I back off just a few steps, the shadows fade away (see the second screenshot) and I'm left with a scene that looks like a crappy video game. I understand that you want to turn off shadows for performance reasons but please consider these points:
    • When you turn off shadows like this, there is zero difference in frame-rate on my machine.
    • When I'm on a lot, I would rather have a slightly lower frame-rate than a crappy view.
    • There should be an option to force shadows to be always on for the lot that I'm on. Other lots I don't care about. I just want to see the decorations on a lot in the best way possible.
    Steps to Reproduce: See "Details".
    User Specs:
    OS: Linux 4.18 Ubuntu 18.10 64bit
    CPU: AMD Ryzen 7 1700 Eight-Core Processor (8) System RAM: 32163
    GPU: GeForce GTX 1070/PCIe/SSE2 GPU RAM: 8192
    SotA.Linux.64.877.Date.11.21.18
    Area: POT_island_metropolis_01_template/Mystic Isle
    Area Display Name: Mystic Isle
    Loc: (-23.4, 78.0, -504.3)
    Debug: UE9UX2lzbGFuZF9tZXRyb3BvbGlzXzAxX3RlbXBsYXRlfE15c3RpYyBJc2xlfCgtMjMuNDI4LCA3Ny45ODUsIC01MDQuMzA2KXwoMCwgMC42ODgsIDAsIC0wLjcyNil8LTgwNi42MDIxfDI5LjE0ODEyfDUuMzI5OTk5

    [​IMG]

    [​IMG]
     
Thread Status:
Not open for further replies.