Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

SilverDale Market novia Map location still wrong.

Discussion in 'Player Owned Towns & Player Housing' started by Xee, Jun 28, 2018.

Thread Status:
Not open for further replies.
  1. Xee

    Xee Bug Hunter

    Messages:
    1,622
    Likes Received:
    2,196
    Trophy Points:
    113
    06/28/2018 13:08
    Title: SilverDale Market novia Map location still wrong.
    Reproduction Rate:100%
    Blocker?yes
    Details:Silverdale R53 was added but the location on the map has been wrong from day one. not sure how or way its located where it is as that was never the previous location or location. I though perhaps it would be fixed this release but it still showing incorrect. Need this fixed as people are looking for the town and the main map is not helping :)
    Steps to Reproduce:look at map. it has Silverdale located down near Central where it should but south of Britt Mart.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz (8) System RAM: 16269
    GPU: NVIDIA GeForce GTX 1070 GPU RAM: 8081
    SotA.Win.64.795.Date.06.27.18
    Area: Novia
    Area Display Name: Novia
    Loc: (121.9, 15.1, 52.0)
    Debug: Tm92aWF8fCgxMjEuOTAxLCAxNS4xMzUsIDUxLjk5KXwoMCwgLTAuNTU5LCAwLCAwLjgyOSl8Mjc1LjUzNjd8NDcuNzMxNDV8MjA=
     
  2. Serafina

    Serafina Portalarian Emeritus

    Messages:
    1,302
    Likes Received:
    1,656
    Trophy Points:
    113
    @Xee This will probably be showing as the wrong location for awhile. We're working with a smaller team now and will try to get to map bugs as soon as possible.
     
    Elwyn likes this.
  3. Xee

    Xee Bug Hunter

    Messages:
    1,622
    Likes Received:
    2,196
    Trophy Points:
    113
    thanks Serafina understood :)
     
  4. Talimar

    Talimar Avatar

    Messages:
    78
    Likes Received:
    65
    Trophy Points:
    8
    Don't know if it's silverdale specific, me specific or POT spectific, but other then my bind location; all other items in people's plots are not loading any visiuals. (including my secondary lot.)


    Update: after the 3rd or so visit back home, it's started reloading everything proper again. :)
     
    Last edited: Jun 29, 2018
  5. Xee

    Xee Bug Hunter

    Messages:
    1,622
    Likes Received:
    2,196
    Trophy Points:
    113
    I had that this morning as well Talimar. I am sure there is something going on. not sure like you said if its pot specific. If it continues I will bug it.
     
Thread Status:
Not open for further replies.