Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Since R36 game Crash/freeze when entering player owned towns

Discussion in 'Release 36 Bug Forum' started by Gibstone, Dec 4, 2016.

Thread Status:
Not open for further replies.
  1. Gibstone

    Gibstone Avatar

    Messages:
    0
    Likes Received:
    0
    Trophy Points:
    0
    1. Title:Since R36 game Crash/freeze when entering player owned towns
    2. Reproduction Rate: 100%
    3. Blocker? Yes
    4. Details: Since release 36 I cannt go into player owned towns and some NPC towns the game crashes/freezes. I'm using the -force -d3d9" work around but no luck. Will not generate a bug report
    5. Steps to Reproduce: Enter a Player owned town.
    6. User Specs: Windows 10, version: 1607, OS Build 14393.447, 64 bit, RAM:6 GB, Processor: AMD Phenom X6 1055T 2.80 GHz, Graphics card:
    Radeon Software Version - 16.2.1
    Radeon Software Edition - Crimson
    Graphics Chipset - AMD Radeon HD 5670
    Memory Size - 1024 MB
    Memory Type - GDDR5
    Core Clock - 775 MHz
    Windows Version - Windows 10
    System Memory - 6 GB
    CPU Type - AMD Phenom(tm) II X6 1055T Processor
     
  2. Balec Fares deCani

    Balec Fares deCani Avatar

    Messages:
    1,352
    Likes Received:
    4,040
    Trophy Points:
    125
    Gender:
    Male
    Thanks @Gibstone, I hear ya that you don't think it matters, but I know they're gonna ask...which Player Owned or Town were you entering (e.g. as an example that caused the crash)...and does it happen every time in that town?
     
  3. Daenerys Targaryen

    Daenerys Targaryen Riparian Reaper

    Messages:
    556
    Likes Received:
    762
    Trophy Points:
    75
    Location:
    Finland
    Unable to reproduce externally.
    12/5/2016 9:30 PM
    Reproduction Rate: 0%
    Tested POTs:
    • Flint (South Paladis)
    • Jade Mountains (South Paladis)
    • Cottage Grove (South Paladis)
    • Gladsheim (Norgard)
    • Shadow's Rest (Norgard)
    • Raven's Head (Hidden Vale)
    • Siken (Hidden Vale)
    • Wightwick (Hidden Vale)
    • Mediolanum (Hidden Vale)
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i3-2120 CPU @ 3.30GHz (4) System RAM: 8072
    GPU: AMD Radeon HD 6670 GPU RAM: 1008
    SotA.EarlyAccess.Win.64.511.Date.11.21.16
     
    Last edited: Dec 5, 2016
  4. Gibstone

    Gibstone Avatar

    Messages:
    0
    Likes Received:
    0
    Trophy Points:
    0
    Ive been trying to get into Dragons Falls and the surrounding Player owned towns. And yes 100% of the time I crash, the town loads up I see my hud and right before my character appears the screen flickers and freezes.
     
  5. Daenerys Targaryen

    Daenerys Targaryen Riparian Reaper

    Messages:
    556
    Likes Received:
    762
    Trophy Points:
    75
    Location:
    Finland
    @Gibstone
    Crimson 16.2.1 software is not compatible with your Radeon HD 5670 GPU.
    You should not install any Crimson software for Radeon HD 5670 GPU.

    Things to try:
    1) Use AMD Clean Uninstall Utility to remove all AMD driver and application components.
    2) Install Catalyst Software Suite (Revision Number: 15.7.1, Date: 7/19/2015) for your Win10 64-bit / Radeon HD 5670 setup.
     
    Last edited: Dec 8, 2016
  6. Daenerys Targaryen

    Daenerys Targaryen Riparian Reaper

    Messages:
    556
    Likes Received:
    762
    Trophy Points:
    75
    Location:
    Finland
    Unable to reproduce externally for Dragon's Fall.

    12/9/2016 4:39 AM
    Reproduction Rate: 0%
    Tested POT:
    • Dragon's Fall
    1. I was not using the DX9 workaround: didn't crash/freeze on DX11
    2. I was using the DX9 workaround: didn't crash/freeze on DX9
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i3-2120 CPU @ 3.30GHz (4) System RAM: 8072
    GPU: AMD Radeon HD 6670 GPU RAM: 1008
    SotA.EarlyAccess.Win.64.511.Date.11.21.16
     
  7. Gibstone

    Gibstone Avatar

    Messages:
    0
    Likes Received:
    0
    Trophy Points:
    0
    Thank You!!! I did a complete uninstall of my drivers and application components (radeon settings manager), and reinstalled the Catalyst Software Suite Rev. 15.7.1 and BAAMM I'm back in the game thank you again.
     
Thread Status:
Not open for further replies.