1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugs… QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

SotA Crashes/Hangs

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by Rolund, Sep 14, 2018.

Tags:
  1. Rolund

    Rolund Avatar

    Messages:
    2
    Likes Received:
    2
    Trophy Points:
    3
    Hello,
    I have just recently gotten back into SotA from about a year or so ago when it was still in dev stages. Installed yesterday and it has been crashing after a few seconds sometimes after a few minutes.

    09/14/2018 11:40AM
    Title:
    Reproduction Rate:
    Blocker?
    Details:
    Steps to Reproduce: Just walking around
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7 CPU 860 @ 2.80GHz, 2926 Mhz, 4 Core(s), 8 Logical Processor(s)
    GPU: AMD Radeon HD 6700 Series (Driver Version 15.201.1151.1008)
    OS Name Microsoft Windows 10 Pro
    Version 10.0.17134 Build 17134
    Other OS Description Not Available
    OS Manufacturer Microsoft Corporation
    System Name DESKTOP-6HL9MQ7
    System Manufacturer
    System Model
    System Type x64-based PC
    System SKU
    Anti-Virus: Webroot (Cloud based AV)
    Event Veiwer:
    The program Shroud of the Avatar.exe version 2018.1.7.46210 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel.
    Process ID: 14fc
    Start Time: 01d44bdb1bef5ae4
    Termination Time: 6
    Application Path: C:\Program Files (x86)\Portalarium\Shroud of the Avatar\Shroud of the Avatar.exe
    Report Id: 208732b0-ea8e-4189-a493-5c75a939f2d5
    Faulting package full name:
    Faulting package-relative application ID:
    EventData
    Shroud of the Avatar.exe
    2018.1.7.46210
    14fc
    01d44bdb1bef5ae4
    6
    C:\Program Files (x86)\Portalarium\Shroud of the Avatar\Shroud of the Avatar.exe
    208732b0-ea8e-4189-a493-5c75a939f2d5
    55006E006B006E006F0077006E0000000000


    I have tried:
    1.) Compatibility Mode for both windows 7 and 8
    2.) Set Shortcut as administrator
    3.) Cannot seem to change shortcut to "-force-d3d9" or "-force-opengl" or "-force-glcore" states make sure the file and path name are correct. Ive tried all sorts of variations of moving the comma around, just in case hah!
    4.) Lowering the graphics
    5.) Updated my graphics drivers and performed all windows updates
    6.) Scoured the forums and google searches for similar issues and cannot seem to find a fix that works.

    I've been dying to get back into this game and I guess i'll continue to play UO in the meantime... Please help!
     
  2. Alley Oop

    Alley Oop Bug Brigade – Bug Hunter

    Messages:
    8,596
    Likes Received:
    13,881
    Trophy Points:
    153
    Rolund likes this.
  3. Rolund

    Rolund Avatar

    Messages:
    2
    Likes Received:
    2
    Trophy Points:
    3
    Ahh, so it seems my video card isn't supported. Dang, well looks like i'll be building a new PC soon. Thank you for the prompt reply... See y'all in a few months. :(
     
    Jaesun and Alley Oop like this.