Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

SotA just deleted itself

Discussion in 'Release 10 Feedback' started by Lord Lew, Sep 26, 2014.

Thread Status:
Not open for further replies.
  1. Lord Lew

    Lord Lew Avatar

    Messages:
    253
    Likes Received:
    433
    Trophy Points:
    40
    Gender:
    Male
    Location:
    Central Florida Atlantic Coastal Area
    anyone have this happen? I played all day yesterday and had trouble shutting down last night. When I logged in today, I received a windows error that says the program no longer exists. I tried to run it again, but it told me there is no program associated with this shortcut and prompted me to delete it. The same thing happened when I tried to run it from the program menu. So I go to look, and poof, its simply not there??

    is this a known issue? should I try to repeat it if its not??
     
    Jack Knyfe likes this.
  2. Sir Seir

    Sir Seir Avatar

    Messages:
    1,057
    Likes Received:
    1,528
    Trophy Points:
    125
    Gender:
    Male
    Location:
    Bailey, CO
    that's a new one to me :) have a younger brother or computer literate cat?
     
    smack likes this.
  3. smack

    smack Avatar

    Messages:
    7,078
    Likes Received:
    15,278
    Trophy Points:
    153
    Is the entire SotA folder gone? Check "Program Files (x86)\Portalarium\Shroud of the Avatar".
     
  4. mike11

    mike11 Avatar

    Messages:
    1,592
    Likes Received:
    1,564
    Trophy Points:
    113
    Gender:
    Male
    Directory change was in the patch notes. afaik
     
  5. Lord Lew

    Lord Lew Avatar

    Messages:
    253
    Likes Received:
    433
    Trophy Points:
    40
    Gender:
    Male
    Location:
    Central Florida Atlantic Coastal Area
    Everything was gone! And no, I have no younger siblings causing problems.

    I'm not sure what happened, but the fix was not easy. I re-downloaded the patcher and after it downloaded the first zip file, it told me I did not have enough disk space. I double checked and had 900Gb free!

    I then used windows to fully remove any ghost of a file and re-installed, same issue. I went to the SoTA chat and was instructed to move the contents of the zipped folder to a new folder. I unzipped it's contents, but only one file moved.

    Finally I had to go into the zip file and copy the files, then paste them into a desktop folder. I then moved the SoTA patcher into the new folder and ran it there. To my surprise it worked and began patching 0-156?????

    Can you please fix this for next time.. Develop a new patcher that begins with the current patch so test were not stuck downloading hundreds if mb of old patch info?

    I was glad to finally play however.. I'm excited fir the future!
     
  6. Spoon

    Spoon Bug Brigade - Bug Hunter

    Messages:
    8,439
    Likes Received:
    23,671
    Trophy Points:
    165
    Gender:
    Male
    Location:
    Sweden
    Gabriel Nightshadow likes this.
  7. Duke Olahorand

    Duke Olahorand Localization Team

    Messages:
    1,263
    Likes Received:
    2,443
    Trophy Points:
    125
    Gender:
    Male
    Location:
    North Germany
    Could your virus scanner have taken all files into quarantine?
    Some have the bad attitude to do this with all stuff they don't know.
     
Thread Status:
Not open for further replies.