1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugs… QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Still can't play because of game crashing all the time

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by Kara Brae, Feb 11, 2019.

  1. Kara Brae

    Kara Brae Avatar

    Messages:
    3,813
    Likes Received:
    12,011
    Trophy Points:
    165
    Gender:
    Female
    Location:
    Bavaria
    02/11/2019 19:36
    Title: Still can't play because of game crashing all the time
    Reproduction Rate:
    Blocker?
    Details: Since around R59 I have been unable to play SotA because of frequent crashes and only log on to talk to the Oracle. Sometimes I even crash standing at the Oracle if I don't log off quickly enough. I updated my graphics driver again today, verified the Steam files and checked to make sure my virus scanner isn't blocking anything, but I still crash. I managed today to run from Resolute to Rift's End but crashed when I reached the crafting pavilion in the town. I re-started the game and just ran up the road and crashed again. I managed to make a screenshot of the error message the second time (see below). I'm not having problems with any other software.

    EDIT: In order to get the bug template I loaded SotA again. I wrote this post then exited to menu, logged out and tried to load my offline game. The game immediately crashed with a Unity message that was too quick to screen capture, then my screen went blank. I am reminded that this also happens very frequently - my screen turns black after getting the Unity message and there is nothing I can do but turn off the power and re-start my computer.
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz (8) System RAM: 16322
    GPU: NVIDIA GeForce GTX 1060 6GB GPU RAM: 6052
    SotA.Win.64.912.Date.02.08.19
    Area: POT_island_metropolis_01_template/Rift's End
    Area Display Name: Rift's End
    Loc: (4.1, 89.0, 48.0)
    Debug: UE9UX2lzbGFuZF9tZXRyb3BvbGlzXzAxX3RlbXBsYXRlfFJpZnQncyBFbmR8KDQuMDU2LCA4OS4wNDEsIDQ4LjAxMSl8KDAsIDAuOTgsIDAsIC0wLjE5OSl8MjAyLjk1N3wxMHwyLjQ2MzMwMw==


    [​IMG]
     
    Last edited: Feb 11, 2019
  2. chrisjwhite

    chrisjwhite Avatar

    Messages:
    171
    Likes Received:
    269
    Trophy Points:
    30
    Gender:
    Male
    Location:
    Corning, NY
    Memory access error. I've seen that happen with bad memory, file corruption and even overheating. You already verified Steam files so corruption probably isn't the issue.
    Have you tried downloading and running the stand alone client?
     
  3. Kara Brae

    Kara Brae Avatar

    Messages:
    3,813
    Likes Received:
    12,011
    Trophy Points:
    165
    Gender:
    Female
    Location:
    Bavaria
    Yes, I have. As a matter of fact, back in R60 or R61 I specifically downloaded the stand-alone client to make sure I had a clean install. I had the same crashes as on Steam. Then I re-installed the program on Steam and the problems persisted. Just now I logged in to talk to the Oracle, but I had to run down the road to get to her and got my daily Unity crash. Luckily, my screen didn't turn black this time and I was able to get a screenshot of the Unity message before the program crashed to desktop.

    I need to buy a new cooling unit for my graphics adapter. Maybe the problems will go away then. Right now I am using a gaming PC cooling unit that my son-in-law gave me and it is extremely loud.
    [​IMG]
     
  4. Trutha

    Trutha Avatar

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    i'm too getting this error, can't play, new player and spend 4hours+ traying to find a solution.
    Spec:
    Proc. AMD Ryzen 3 2200G 3.50GHZ
    Windows 10 Professional x64
    8GB RAM
    GTX 1050TI
    SSD 120GB (the game is on it, one thing i didint test was if have some problem run in the ssd maybe?)
    all drivers are uptodate
    1. Reproduction Rate:100%
    2. Blocker?
    3. Details:Just need to enter offline mode or multiplayer and afew secons after the crash come, change the scene or scenario, could test too when i log in IF (SOME TIMES) i don't move the camera and let he load more i can play for several secons then the bug happen or close to desktop
    4. Steps to Reproduce: Just play
    5. Alreday check the integrity, alrede tray dxd9, compatibility mode windows8, adm, firewall, antivirus, QoS, and resinstaling the game and removing the regedit
    sorry for english broken its not my main language, thanks already for reply


    /bug

    02/13/2019 14:40
    Title:
    Reproduction Rate:
    Blocker?
    Details:
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: AMD Ryzen 3 2200G with Radeon Vega Graphics (4) System RAM: 8121
    GPU: NVIDIA GeForce GTX 1050 Ti GPU RAM: 4018
    SotA.Win.64.913.Date.02.11.19
    Area: Novia_R6_Hills04_01
    Area Display Name: Highvale Outskirts
    Loc: (-611.0, 57.8, 70.1)
    Debug: Tm92aWFfUjZfSGlsbHMwNF8wMXx8KC02MTEuMDM0LCA1Ny44MzksIDcwLjA1Nil8KDAsIC0wLjM2MiwgMCwgMC45MzIpfDMxNy41NDY1fDEwfDMuMzkxNDQy
     
    Last edited: Feb 13, 2019
  5. Esher Stormcrow

    Esher Stormcrow Avatar

    Messages:
    27
    Likes Received:
    33
    Trophy Points:
    3
    i had the same problem a while back ... in my case the memory module died ... bought 2 new ones cause i was to lazy to check wich was the one with problems.
    No more problems since then
     
  6. Kelly O'Shay

    Kelly O'Shay Avatar

    Messages:
    336
    Likes Received:
    256
    Trophy Points:
    43
    I had a similar problem a few months back. I decided that it was my video card so I bought a replacement. I tried to replace the video card, but the replacement card didnt fit into my system because the fan was so large it couldnt fit into the slot. I put back in the other video card, used a small fan to blow out all the dust. I noticed that the old card fan was stuck. I used a little extra effort cleaning the fan axle of dirt and hair. Got the fan spinning again.

    After I restarted the computer and tried sota again, it went back to only crashing once or twice a day, which is the normal for sota these days.

    Apparently the fan was letting the video card overheat within 30 minutes of running sota. I guess sota is so strenuous on the video system that it heats up more than just browsing the internet.
     
  7. Trutha

    Trutha Avatar

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    can't bee that i have a watercooler and 6 coller here, but SotA estress the GPU lot like 60ºc, but its not to be a problem to be at 60ºc