Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Stuck at 51%

Discussion in 'Release 29 Bug Forum' started by Crandall, May 15, 2016.

Thread Status:
Not open for further replies.
  1. Crandall

    Crandall Avatar

    Messages:
    52
    Likes Received:
    52
    Trophy Points:
    8
    I am finding this problem more and more.
    The loading process just stops at 51% when moving. I cannot find a pattern to it happening.
    The irritating part is when it happens and I have to waste a Recall Scroll to try again.

    Xeon CPU - 6 core - X5660 @ 2.80GHz
    48GB RAM
    NVIDIA GTX 970 4GB
    64 bit Windows 10
     
    Last edited: May 15, 2016
    Garfunkel Humperdinck likes this.
  2. Traveller13

    Traveller13 Avatar

    Messages:
    1,755
    Likes Received:
    2,265
    Trophy Points:
    113
    I just experienced this trying to enter Owl's Head from the overland map. It stayed hung at 51% loading-- I think "Coordinating Data" was the text at the time-- for several minutes before I closed the program. I hadn't experienced this in quite a while. Probably since the 32 bit builds were ditched. With all the other problems, you're not accidently doing 32 bit builds, are you?

    User Specs:
    OS: Windows 7 Service Pack 1 (6.1.7601) 64bit
    CPU: Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz (8) System RAM: 32720
    GPU: NVIDIA GeForce GTX 980 Ti GPU RAM: 6047
    SotA Build 414
     
    Crandall likes this.
  3. Hornpipe

    Hornpipe Avatar

    Messages:
    1,485
    Likes Received:
    3,491
    Trophy Points:
    113
    Gender:
    Female
    +1
     
    Crandall likes this.
  4. Morphee

    Morphee Avatar

    Messages:
    26
    Likes Received:
    7
    Trophy Points:
    3
    Same problem encountered

    Win-10 (64 bits), Intel Core i7-4930K - CPU @3.40 GHz, 32 GB RAM, NVIDIA GeForce GTX 980
     
  5. warxnox

    warxnox Avatar

    Messages:
    138
    Likes Received:
    275
    Trophy Points:
    18
    Gender:
    Male
    Location:
    France
    Same problem since R27, I thought it was my connection.

    Win 10 64bits, i5 , GTX 660, 32GB RAM
     
  6. Traveller13

    Traveller13 Avatar

    Messages:
    1,755
    Likes Received:
    2,265
    Trophy Points:
    113
    I had this happen for the second time this release. This time, the game hung at 52%, Coordinating Data, as I tried to go to Brittany from Elad's Lighthouse via the docks in the EL scene. I gave it ten minutes before I closed the game. I restarted the game and successfully made the trip. Perhaps this is a memory usage related issue as well?

    User Specs:
    OS: Windows 7 Service Pack 1 (6.1.7601) 64bit
    CPU: Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz (8) System RAM: 32720
    GPU: NVIDIA GeForce GTX 980 Ti GPU RAM: 6047
    SotA Build 414
     
Thread Status:
Not open for further replies.