1. This forum is for bug reporting of current Live Game Server issues ONLY.
    Be sure to follow the format below, it will help us out greatly in responding. If you do not, your report may not be entered into the system.

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug in all likely categories before posting in order to avoid duplicate reports.
    • Be sure to provide details of what the issue is and how to re-produce it, but keep your bug report factual.
    • Only report oneissue per thread, additional issues may be ignored.
    • Do not add, include or modify the thread moderator tags in the title of the thread. (indicators in the [])
    • Reply to an existing thread if you have additional information for the reported bug.
      Do not use this forum for commentary, your post will be deleted and you may be moderated, suspended or banned if the activity continues.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    NOTE: Important information including your location and system specs are automatically put into your clipboard when using /bug in the game (DO NOT add additional system specs unless requested). When starting your post, just use <CTRL>-V to insert the data and fill in the entries with no data.

    Please include Screenshots if possible. Images can be saved on our SotA Discord Server here

    If the clipboard does not work, use and fill in this Bug Report Template:
    1. Title:
    2. Reproducible?
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs: (RAM, CPU, GPU and Operating System only)
    Dismiss Notice

[Submitted 69513] Valhold shows No Quests but I have a quest active currently in there

Discussion in 'User Interface (Including Launcher)' started by Anpu, Aug 8, 2021.

  1. Anpu

    Anpu Bug Hunter

    Messages:
    6,187
    Likes Received:
    7,182
    Trophy Points:
    153
    Location:
    Pacific Northwest
    08/08/2021 21:06
    Title: Valhold shows No Quests but I have a quest active currently in there
    Reproduction Rate: 1/1
    Blocker?
    Details: I was on the overland and returning to Valhold to finish the Return Amulet to Owner quest, that you get in Valhold, but noticed the town states No Quests:
    [​IMG]

    Steps to Reproduce: Receive the Return Amulet to Owner quest from the Town Crier. Exit Valhold and observe the town information window states No Quests.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Xeon(R) CPU E5-1620 0 @ 3.60GHz (8) System RAM: 16303
    GPU: NVIDIA GeForce GTX 1080 GPU RAM: 8079
    SotA.Win.64.1429.Date.07.31.21
    Area: Novia
    Area Display Name: Novia
    Loc: (-378.2, 22.2, 388.6)
    Debug: Tm92aWF8fCgtMzc4LjE2NCwgMjIuMjIxLCAzODguNTY4KXwoMCwgLTAuMTA4LCAwLCAwLjk5NCl8MzQzLjk2NTh8MjkuNDkyOTh8MjI=
     
  2. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    12,725
    Likes Received:
    17,653
    Trophy Points:
    153
    verified.
     
  3. Justyn

    Justyn Bug Hunter Bug Moderator

    Messages:
    856
    Likes Received:
    655
    Trophy Points:
    93
    Submitted: Issue 69513