1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Disable all Lua Add-Ons by using '/lua unload' in local chat or temporarily move all files/folders out of the SotA Lua folder then restart the game.
      Ensure the issue still occurs before submitting a bug; Support staff will not debug Add-On issues
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Super Poor Performances on GTX880M

Discussion in 'Release 7 Feedback' started by Lordy, Jul 4, 2014.

Thread Status:
Not open for further replies.
  1. Lordy

    Lordy Avatar

    Messages:
    116
    Likes Received:
    157
    Trophy Points:
    18
    Till yesterday it was ok on my notebook with SLI 2X 580M ...today running the game on new system equipped with a GTX880m and it's actually running really poor....i have to use it on fastest performaces to have it running at least decent...

    I'm pretty sure it's due to lack of optimization, just writing this to let you guys in Portalarium know about this...

    Keep it up
     
  2. Eriador

    Eriador Avatar

    Messages:
    2,884
    Likes Received:
    5,187
    Trophy Points:
    165
    Location:
    Here!
    My performance is bad especially in the overworld. There is almost dead.
     
  3. Floors

    Floors Avatar

    Messages:
    4,267
    Likes Received:
    6,619
    Trophy Points:
    165
    What's really poor for an 880m ? 45fps ? hehehe

    Chris said R8 should see some performance improvements from some new server side code, which will cut load times.

    The game doesn't have any performance tuning, so there's really no reason to expect it to run as a production game would at this stage.

    I can run it on my much slower 750m so, I'm just happy I can run it natively on my OS :)
     
  4. Lordy

    Lordy Avatar

    Messages:
    116
    Likes Received:
    157
    Trophy Points:
    18
    14-15fps max...
     
  5. Floors

    Floors Avatar

    Messages:
    4,267
    Likes Received:
    6,619
    Trophy Points:
    165

    For comparison I'm averaging around 40fps and down into the high 20's and low 30's in places like Owl's head.

    Just run on fastest and turn on AO and AA and shadows. There is really hardly any difference between all the modes right now for me anyway. There is some bug where I have to run on fastest or I can't load scenes, so you're not missing much
     
  6. smack

    smack Avatar

    Messages:
    7,078
    Likes Received:
    15,275
    Trophy Points:
    153
    Yikes. The 880m should easily be able to handle SotA.............once it's optimized :)

    There's probably some nasty locking threads that is capping performance like that. Time to analyze that performance profiling data, Chris! :)
     
Thread Status:
Not open for further replies.