1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugs… QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

transparent-screen-after-launch-but-things-are-running-behind-it

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by GreyMouser Skye, Jul 30, 2018.

  1. GreyMouser Skye

    GreyMouser Skye Avatar

    Messages:
    1,167
    Likes Received:
    1,981
    Trophy Points:
    125
    Location:
    Wherever the Moongates take me.
    Please reference this archived thread.
    https://www.shroudoftheavatar.com/f...gs-are-running-behind-it.127982/#post-1071174

    New build, no change. Still no real help on this issue (though thanks to @Feeyo for trying!)

    Recap. Game starts... and runs (I hear the music, I can guess where the START button is located, etc.) but there is a transparent screen showing. It was turned white after a patch in R54, switched to transparent sometime later.
    Updated everything? Yes.
    Reinstalled? Yes.
    Tried SOTA client instead of Steam? Yes.

    Likely something related to the graphics card? Yes, but I do not know how to troubleshoot.
    The only other quirk I get on this laptop is the screen saver will sometimes cause a blank screen when waking up. I have to hit the power button a few times with the ESC key to disengage and get things back in order.
    Is this because laptops switch between the onboard graphics chip to the card? Not sure, but it is the only related quirk I can think of.

    Thank you for any help. I really want to play the game on my gaming laptop.
     
    Feeyo likes this.
  2. Feeyo

    Feeyo Avatar

    Messages:
    1,492
    Likes Received:
    2,174
    Trophy Points:
    113
    Location:
    Aelasar’s Forest
    No problem! Happy to help.
    Have you tried forcing SotA to be on the dedicated (nVidia/AMD) through the control panel?
     
  3. GreyMouser Skye

    GreyMouser Skye Avatar

    Messages:
    1,167
    Likes Received:
    1,981
    Trophy Points:
    125
    Location:
    Wherever the Moongates take me.
    I know it is trying to display on the nVidia card (it worked perfectly for 10 releases prior) but I'll try to find this option if possible. Is this the nVidia control panel or the Win10 one? I'll look at both I guess even though I already have, just not looking for that option in particular.
     
  4. Feeyo

    Feeyo Avatar

    Messages:
    1,492
    Likes Received:
    2,174
    Trophy Points:
    113
    Location:
    Aelasar’s Forest
    From NVIDIA Control Panel
    3D Settings->Manage 3D Settings
    Tab "Global setttings"
    Preferred Graphics Processor
    Select : High performance NVIDIA rocessor
    Also do the same for the PhysX option https://forums.warframe.com/topic/25915-ultimate-guide-on-how-to-enable-nvidias-physx/
     
  5. Feeyo

    Feeyo Avatar

    Messages:
    1,492
    Likes Received:
    2,174
    Trophy Points:
    113
    Location:
    Aelasar’s Forest
  6. GreyMouser Skye

    GreyMouser Skye Avatar

    Messages:
    1,167
    Likes Received:
    1,981
    Trophy Points:
    125
    Location:
    Wherever the Moongates take me.
    Wait, there is something weird here.
    Global settings say Nvidia High Performance and I can choose no other.
    Program settings say Auto: Integrated when I pick Shroud and I can choose no other.
    I picked the steam launcher and it said Auto: Nvidia GTX 980M

    I am now confused.
     
    Last edited: Jul 31, 2018
  7. Feeyo

    Feeyo Avatar

    Messages:
    1,492
    Likes Received:
    2,174
    Trophy Points:
    113
    Location:
    Aelasar’s Forest
    Looks correct.
    So a silly question, have you tried using the official launcher from SotA skipping Steam all the way?
     
  8. GreyMouser Skye

    GreyMouser Skye Avatar

    Messages:
    1,167
    Likes Received:
    1,981
    Trophy Points:
    125
    Location:
    Wherever the Moongates take me.
    Yes I have tried without steam. (Same results). But how is the integrated gpu correct? That seems like a problem to me.
     
  9. Feeyo

    Feeyo Avatar

    Messages:
    1,492
    Likes Received:
    2,174
    Trophy Points:
    113
    Location:
    Aelasar’s Forest
    Oh sorry my bad, I was reading too fast. That is weird indeed.

    Try this: right click on SotA launcher and use the GPU menu to start on nvidia:
    [​IMG]
     
  10. Feeyo

    Feeyo Avatar

    Messages:
    1,492
    Likes Received:
    2,174
    Trophy Points:
    113
    Location:
    Aelasar’s Forest
    Also try removing the SotA from the programs menu in nvidia settings and adding it manually. Maybe then you do get the option to force nvidia.
     
  11. Feeyo

    Feeyo Avatar

    Messages:
    1,492
    Likes Received:
    2,174
    Trophy Points:
    113
    Location:
    Aelasar’s Forest
    Any update on this?
     
  12. GreyMouser Skye

    GreyMouser Skye Avatar

    Messages:
    1,167
    Likes Received:
    1,981
    Trophy Points:
    125
    Location:
    Wherever the Moongates take me.
    Solved the oddity. Had to disable the "Always use Discrete graphics" in my Predator Sense settings. This allowed me to point to Nvidia GPU (but it already was even though it said it wasn't).
    However.... still the same. No luck. I'm at a loss. I wish a dev might actually care at some point and help me troubleshoot. You are doing great @Feeyo and I thank you, but since it happened right after a patch I bet a dev might be able to figure it out.
     
    Feeyo likes this.
  13. Feeyo

    Feeyo Avatar

    Messages:
    1,492
    Likes Received:
    2,174
    Trophy Points:
    113
    Location:
    Aelasar’s Forest
    It is a bit of a weird situation really, have you tried just starting up SotA game instead of the Launcher? This will skip the Launcher window and bring you right into the game.
     
  14. Feeyo

    Feeyo Avatar

    Messages:
    1,492
    Likes Received:
    2,174
    Trophy Points:
    113
    Location:
    Aelasar’s Forest
    Oh I have an idea, try removing your directory where your game settings are stored. I am not sure where exactly this directory is on the Windows client.. So can not help you with that little bit of the puzzle.
     
  15. GreyMouser Skye

    GreyMouser Skye Avatar

    Messages:
    1,167
    Likes Received:
    1,981
    Trophy Points:
    125
    Location:
    Wherever the Moongates take me.
    I would love to know where the game settings are located. I hope that I can reset things or pick a new resolution or something just to shake things up and hopefully figure it out.
     
    Feeyo likes this.
  16. Feeyo

    Feeyo Avatar

    Messages:
    1,492
    Likes Received:
    2,174
    Trophy Points:
    113
    Location:
    Aelasar’s Forest
    When you remove that directory your game settings will be reset, and should do the trick if you think it is some resolution error.
     
    Jaesun likes this.
  17. Feeyo

    Feeyo Avatar

    Messages:
    1,492
    Likes Received:
    2,174
    Trophy Points:
    113
    Location:
    Aelasar’s Forest
    Hi I just got home and found the directory on my windows box. Open your file manager (file explorer) and in the location enter: %appdata%
    Remove the Portalarium directory in Roaming directory and start your SotA.
     
    Last edited: Aug 2, 2018
  18. Feeyo

    Feeyo Avatar

    Messages:
    1,492
    Likes Received:
    2,174
    Trophy Points:
    113
    Location:
    Aelasar’s Forest
    Did this fix it for you?
     
  19. GreyMouser Skye

    GreyMouser Skye Avatar

    Messages:
    1,167
    Likes Received:
    1,981
    Trophy Points:
    125
    Location:
    Wherever the Moongates take me.
    Not tried it yet. Work, sleep, etc. I will check this weekend. Thanks. :)
     
    Feeyo likes this.
  20. Feeyo

    Feeyo Avatar

    Messages:
    1,492
    Likes Received:
    2,174
    Trophy Points:
    113
    Location:
    Aelasar’s Forest
    Sleep??? That is so 2017!
     
    Jaesun likes this.