1. This forum is for bug reporting of current Live Game Server issues ONLY.
    Be sure to follow the format below, it will help us out greatly in responding. If you do not, your report may not be entered into the system.

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug in all likely categories before posting in order to avoid duplicate reports.
    • Be sure to provide details of what the issue is and how to re-produce it, but keep your bug report factual.
    • Only report oneissue per thread, additional issues may be ignored.
    • Do not add, include or modify the thread moderator tags in the title of the thread. (indicators in the [])
    • Reply to an existing thread if you have additional information for the reported bug.
      Do not use this forum for commentary, your post will be deleted and you may be moderated, suspended or banned if the activity continues.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    NOTE: Important information including your location and system specs are automatically put into your clipboard when using /bug in the game (DO NOT add additional system specs unless requested). When starting your post, just use <CTRL>-V to insert the data and fill in the entries with no data.

    Please include Screenshots if possible. Images can be saved on our SotA Discord Server here

    If the clipboard does not work, use and fill in this Bug Report Template:
    1. Title:
    2. Reproducible?
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs: (RAM, CPU, GPU and Operating System only)
    Dismiss Notice

Unable to cast AOE, Summon Elementals or placing Pets on Lot

Discussion in 'Player Owned Towns & Player Housing' started by SteelCore, Mar 8, 2021.

  1. SteelCore

    SteelCore Avatar

    Messages:
    241
    Likes Received:
    484
    Trophy Points:
    18
    Gender:
    Male
    Location:
    Diamond Fields
    03/08/2021 20:04
    Title: cannot cast AOE, summon elementals or place pets on my lot anymore
    Reproduction Rate: 100%
    Blocker? kinda
    Details: I redecorated my keep lot in Elads Lighthouse and all worked fine (i trained some AOE with an alt and had no problems). Then later today i added some fences and placed a few pets until i noticed one pet misbehaved and spawned on a totally remote location on the lot. As i was picking it up to try again ive noticed all other pets placed before were also not on their places anymore. After i removed the pets and fences again i noticed that i cannot cast AOE or summon elementals on the lot anymore. I tried Reveal Hidden, Ring of Fire, Blink but the target symbol indicates an invalid target location except at the borders of the lot.
    When i store the house on the property manager i still cant do anything mentioned above on the empty lot until i relog, then everything works on the empty lot again. But if i put the house from the magic mover back on the lot nothing works again.
    Steps to Reproduce: No idea
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i5-10400F CPU @ 2.90GHz (12) System RAM: 32689
    GPU: NVIDIA GeForce GTX 1660 Ti GPU RAM: 5991
    SotA.Win.64.1354.Date.02.28.21
    Area: Novia_R3_City_Elads
    Area Display Name: Elad's Lighthouse
    Loc: (-148.6, 37.5, -98.3)
    Debug: Tm92aWFfUjNfQ2l0eV9FbGFkc3x8KC0xNDguNTc0LCAzNy41MDEsIC05OC4yNTYpfCgwLCAwLjYyNywgMCwgLTAuNzc5KXwyODIuMzE3NHwzOS4wNTc4OHwxOA==