Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Unable to enter my own POT (Isle of Ghosts)

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by Womby, Jan 9, 2018.

Tags:
Thread Status:
Not open for further replies.
  1. Womby

    Womby Avatar

    Messages:
    3,301
    Likes Received:
    12,206
    Trophy Points:
    153
    Location:
    South Australia
    1/9/2018 7:17 PM
    Title: Unable to enter my own POT (Isle of Ghosts)
    Reproduction Rate: 100%
    Blocker? Yes
    Details: I was able to enter my POT, now suddenly a few minutes later I cannot. It loads to the point where I can see the docks, but my character has not loaded, and the ocean is not moving. It hangs there with a little blue loading circle and does not progress. I have my settings on fastest and have tried rebooting my PC. Everything else continues to work on my PC. I verified that I can still play ARK.
    Steps to Reproduce: Go to Isle of Ghosts
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7 CPU 960 @ 3.20GHz (8) System RAM: 16373
    GPU: AMD Radeon HD 5900 Series GPU RAM: 2020
    SotA.EarlyAccess.LIVE.Win.64.716.Date.12.19.17
    Area: Novia
    Area Display Name: Novia
    Loc: (206.8, 11.7, 173.0)
    Debug: Tm92aWF8fCgyMDYuNzUzLCAxMS43MzMsIDE3Myl8KDAuMDAyLCAtMC44NDYsIC0wLjAwOCwgLTAuNTMzKXwxMTUuNTkxOHw0NXw0MA==
     
  2. Womby

    Womby Avatar

    Messages:
    3,301
    Likes Received:
    12,206
    Trophy Points:
    153
    Location:
    South Australia
    I tested this on R50 QA and the problem has not been resolved. Still unable to enter my POT.
     
  3. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    12,033
    Likes Received:
    17,034
    Trophy Points:
    153
    i am able to enter. are any of your residents having problems?
     
  4. Womby

    Womby Avatar

    Messages:
    3,301
    Likes Received:
    12,206
    Trophy Points:
    153
    Location:
    South Australia
    No, just me. The owner of the POT. I have no problem entering PaxLair, however, I cannot enter Brittany Alleys either.
     
    Last edited: Jan 16, 2018
  5. Womby

    Womby Avatar

    Messages:
    3,301
    Likes Received:
    12,206
    Trophy Points:
    153
    Location:
    South Australia
    This is what happens with /debug enabled (the scene is frozen - water is not moving):

    [​IMG]

    [​IMG]

    [​IMG]
     
    Last edited: Jan 16, 2018
Thread Status:
Not open for further replies.