Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Unable to repro] Torpor misfiring?

Discussion in 'Combat, Skills, & Magic' started by Ancev, Apr 20, 2018.

Thread Status:
Not open for further replies.
  1. Ancev

    Ancev Bug Brigade – Bug Hunter

    Messages:
    1,053
    Likes Received:
    1,823
    Trophy Points:
    113
    I've noticed when using the Torpor skill consecutively and quickly after the self-root expires, my avatar will go through the casting animation but then does nothing. The Torpor spell does not root me, and no additional stats are being applied to the existing Torpor strength buff icon near my health bar. Not sure if the crowd control resist is fighting against the skill?

    Repro: get your torpor skill to 40 or 80 or so. This can be done from a locked slot or with unlocked glyphs. Cast Torpor, and right as the root is about to expire, cast Torpor again. Sometimes you will be rooted, other times you will not be. So you're not getting the buff because the root isn't occurring but you're also wasting a glyph.
     
  2. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
    I have not been able to repro this. And I'm casting it right at the very end, before it is about to expire.
    This appears to be an older build on QA at this point (but I don't know which build) but I cannot repro on 673.
    If this continues we may need more specifics on where this is happening and in what scenarios. But going by what you are saying, I cannot repro.

    @Ancev
     
  3. Ancev

    Ancev Bug Brigade – Bug Hunter

    Messages:
    1,053
    Likes Received:
    1,823
    Trophy Points:
    113
    @Lexie still able to repro this on Vecna - I put Torpor in a locked slot in the combat deck then go into combat mode and keep clicking Torpor quickly as the root effect is about to expire. I was able to cast the spell 2x in a row without renewing it's effects (knock back and damage avoidance buff) and animation. I'm basically clicking on the Torpor icon quickly as the root effect disappears from my avatar. Need to cast it 4-5 times in succession for this bug to appear.
     
    Last edited: Apr 26, 2018
Thread Status:
Not open for further replies.