1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugs… QA 101 Document
    • Disable all Lua Add-Ons by using '/lua unload' in local chat or temporarily move all files/folders out of the SotA Lua folder then restart the game.
      Ensure the issue still occurs before submitting a bug; Support staff will not debug Add-On issues
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Unable to repro] Torpor misfiring?

Discussion in 'Combat, Skills, & Magic' started by Ancev, Apr 20, 2018.

Thread Status:
Not open for further replies.
  1. Ancev

    Ancev Bug Brigade – Bug Hunter

    Messages:
    1,008
    Likes Received:
    1,766
    Trophy Points:
    113
    I've noticed when using the Torpor skill consecutively and quickly after the self-root expires, my avatar will go through the casting animation but then does nothing. The Torpor spell does not root me, and no additional stats are being applied to the existing Torpor strength buff icon near my health bar. Not sure if the crowd control resist is fighting against the skill?

    Repro: get your torpor skill to 40 or 80 or so. This can be done from a locked slot or with unlocked glyphs. Cast Torpor, and right as the root is about to expire, cast Torpor again. Sometimes you will be rooted, other times you will not be. So you're not getting the buff because the root isn't occurring but you're also wasting a glyph.
     
  2. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
    I have not been able to repro this. And I'm casting it right at the very end, before it is about to expire.
    This appears to be an older build on QA at this point (but I don't know which build) but I cannot repro on 673.
    If this continues we may need more specifics on where this is happening and in what scenarios. But going by what you are saying, I cannot repro.

    @Ancev
     
  3. Ancev

    Ancev Bug Brigade – Bug Hunter

    Messages:
    1,008
    Likes Received:
    1,766
    Trophy Points:
    113
    @Lexie still able to repro this on Vecna - I put Torpor in a locked slot in the combat deck then go into combat mode and keep clicking Torpor quickly as the root effect is about to expire. I was able to cast the spell 2x in a row without renewing it's effects (knock back and damage avoidance buff) and animation. I'm basically clicking on the Torpor icon quickly as the root effect disappears from my avatar. Need to cast it 4-5 times in succession for this bug to appear.
     
    Last edited: Apr 26, 2018
Thread Status:
Not open for further replies.