Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Unable to Reproduce] Crown store filter not working

Discussion in 'User Interface (Including Launcher)' started by Barugon, Mar 30, 2019.

Thread Status:
Not open for further replies.
  1. Barugon

    Barugon Avatar

    Messages:
    14,398
    Likes Received:
    22,581
    Trophy Points:
    153
    Gender:
    Male
    03/30/2019 13:47
    Title: Crown store filter not working.
    Reproduction Rate: 100%
    Blocker? No.
    Details: The title pretty much says it all.
    Steps to Reproduce: Open the crown store and type something into the filter text box.
    User Specs:
    OS: Linux 5.0 64bit
    CPU: AMD Ryzen 7 1700 Eight-Core Processor (8) System RAM: 32160
    GPU: GeForce GTX 1070/PCIe/SSE2 GPU RAM: 8192
    SotA.Linux.64.940.Date.03.29.19
    Area: POT_island_metropolis_01_template/Mystic Isle
    Area Display Name: Mystic Isle
    Loc: (24.9, 89.0, -74.9)
    Debug: UE9UX2lzbGFuZF9tZXRyb3BvbGlzXzAxX3RlbXBsYXRlfE15c3RpYyBJc2xlfCgyNC45MDUsIDg5LjAwNCwgLTc0Ljg3Mil8KDAsIC0wLjI5OSwgMCwgMC45NTQpfC02NDIuNTY0NXwxNC43NDE2Mnw2LjQxMjkwNA==
     
  2. wizardsmoke

    wizardsmoke Programmer Moderator SOTA Developer

    Messages:
    701
    Likes Received:
    822
    Trophy Points:
    93
    I am unable to reproduce this issue. The filter appears to be working as intended. Can you provide an example of input that you have tried that reproduces the issue?

    Thanks!
     
    Barugon likes this.
  3. Barugon

    Barugon Avatar

    Messages:
    14,398
    Likes Received:
    22,581
    Trophy Points:
    153
    Gender:
    Male
    I'll check again tonight and provide a screenshot.
     
  4. Barugon

    Barugon Avatar

    Messages:
    14,398
    Likes Received:
    22,581
    Trophy Points:
    153
    Gender:
    Male
    wizardsmoke likes this.
Thread Status:
Not open for further replies.