Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Waiting for your character to leave the previous scene - delays

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by Echondas, Nov 27, 2017.

Thread Status:
Not open for further replies.
  1. Echondas

    Echondas Bug Hunter Bug Moderator

    Messages:
    3,224
    Likes Received:
    3,615
    Trophy Points:
    165
    Gender:
    Male
    Location:
    NY
    11/27/2017 5:41 PM
    Title: Waiting for your character to leave the previous scene - delays
    Reproduction Rate: often
    Blocker? No
    Details: Seeing this message (or similar) followed by a delay of 5-6 seconds sometimes when leaving a scene - I'll screenshot it next time, if needed (screenshot added 5:57 pm EST)
    Steps to Reproduce: Leave a scene to the overworld map - not sure if I've seen it yet going from 1 scene to another non-overworld map scene.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-6800K CPU @ 3.40GHz (12) System RAM: 32678
    GPU: NVIDIA GeForce GTX 1070 GPU RAM: 8096
    SotA.EarlyAccess.LIVE.Win.64.705.Date.11.22.17
    Area: OverworldIsland
    Area Display Name: Hidden Vale
    Loc: (251.1, -4.7, 160.0)
    Debug: T3ZlcndvcmxkSXNsYW5kfHwoMjUxLjE0NywgLTQuNjYyLCAxNjApfCgwLCAwLCAwLCAxKXwwfDB8MzQ=

    [​IMG]
     
    Last edited: Nov 27, 2017
    discipleofweb likes this.
  2. Mishikal

    Mishikal Avatar

    Messages:
    1,965
    Likes Received:
    2,833
    Trophy Points:
    113
    Location:
    Brittany Estates
    I see this as well. Also windows 10, 64-bit. nVidia GeForce 980
     
Thread Status:
Not open for further replies.