Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

watering bug

Discussion in 'Crafting, Harvesting, Salvage, & Agriculture' started by skeggy, Sep 14, 2018.

Thread Status:
Not open for further replies.
  1. skeggy

    skeggy Avatar

    Messages:
    34
    Likes Received:
    25
    Trophy Points:
    8
    09/14/2018 13:49
    Title: watering bug
    Reproduction Rate: only happen once will report if it is ongoing
    Blocker? no just lost buckets of watter
    Details: when watering for third time I watered my first 20 bed all seamed to be OK and then continued with the other 4 20 beds. and went back to see unwatered beds needing watering which was the first bed I had watered so I had to draw extra water to re water the plants. I took with me the 100 buckets of water to start and all were used so the first bed did not register the watering but took the water. I got 20 more buckets and watered and all is OK now. will report if the issue happens again.
    Steps to Reproduce: watch this space lets see if it happens on my next watering or planting next crop
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz (8) System RAM: 16268
    GPU: NVIDIA GeForce GTX 1060 GPU RAM: 2987
    SotA.Win.64.830.Date.09.07.18
    Area: POT_forest_metropolis_02_template/Crossroads
    Area Display Name: Crossroads
    Loc: (-75.1, 44.5, 79.5)
    Debug: UE9UX2ZvcmVzdF9tZXRyb3BvbGlzXzAyX3RlbXBsYXRlfENyb3Nzcm9hZHN8KC03NS4xNDIsIDQ0LjUwMSwgNzkuNTE5KXwoMCwgLTAuMDcyLCAwLCAwLjk5Nyl8NjgzLjM2NDN8MzQuOTg0fDEuNzg0MjQ1
     
Thread Status:
Not open for further replies.