Wishing I Could Complain - patcher

Discussion in 'General Discussion' started by Jaanelle DeJure, Nov 17, 2016.

Thread Status:
Not open for further replies.
  1. benjamint

    benjamint Avatar

    Messages:
    5
    Likes Received:
    7
    Trophy Points:
    3
    I have had the same problem the last two releases...my only two releases since I'm new. I stopped and restarted last release. It warned me not to last time, but I did anyway. It finished the patch, then told me files were missing. I closed down and restarted...it reloaded the entire game...patch 0 to 497 or whatever it was. But it went faster reloading the entire game. Same slow speeds this time so I tried to do what I did last time (several times). No warning. No speed up. Just taking forever. It started in the MB speeds but then always reverted to low kbs by the time I hit step 5/6. I clicked launch game when it still appeared to be uploading and it let me in. No idea if it "finished". No idea what I messed up. My friend goes through Steam. He said it took 15 minutes. My process was probably 24 hours...
     
  2. Snazz

    Snazz Avatar

    Messages:
    650
    Likes Received:
    665
    Trophy Points:
    93
    Gender:
    Male
    Location:
    SK / BKK
    Jaanelle DeJure likes this.
  3. Jaanelle DeJure

    Jaanelle DeJure Avatar

    Messages:
    1,841
    Likes Received:
    4,266
    Trophy Points:
    113
    For the latest patch, I tried restarting the launcher... after a couple of tries I also deselected the P2P option and then it got up to 2.35 Mb/s after that. Could be a coincidence though..
     
  4. Brent S

    Brent S Avatar

    Messages:
    698
    Likes Received:
    1,106
    Trophy Points:
    105
    Gender:
    Male
    Location:
    DFW, Texas
    Wow. I normally have 3.6 MB/s (MB not Mb) download for patches. Patch 511 is only doing a maximum of 200 KB/s right now.
     
  5. niteowl57

    niteowl57 Avatar

    Messages:
    349
    Likes Received:
    477
    Trophy Points:
    43
    Location:
    Midwest U.S.
    R36 took many hours for me to get (not Steam) and yesterday's patch (509 to 510) that I started at 10:30 pm when I logged in to play was still not finished when I gave up and went to bed at 2:00am (I had to work today). I'm on Google Fiber, so it's not my internet speed. I estimate the 510 patch took about 3 hours or so, but after reading other's experience, I guess I was fortunate.
     
  6. Brent S

    Brent S Avatar

    Messages:
    698
    Likes Received:
    1,106
    Trophy Points:
    105
    Gender:
    Male
    Location:
    DFW, Texas
    I guess I'm lucky after all. Mine still downloads in a matter of minutes even with the 200KB rate.
     
Thread Status:
Not open for further replies.