1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Wyverns often take zero damage

Discussion in 'Combat, Skills, & Magic' started by Barugon, Sep 29, 2019.

  1. Barugon

    Barugon Avatar

    Messages:
    11,668
    Likes Received:
    18,590
    Trophy Points:
    153
    Gender:
    Male
    09/29/2019 01:22
    Title: Wyverns often take zero damage
    Reproduction Rate: Every time I fight one.
    Blocker? No.
    Details: While fighting wyverns, they will often take zero damage, as if they're unable to path to me. I'm not standing on anything or jumping, just moving around to avoid them as much as possible. They're already difficult enough without this.
    Steps to Reproduce: Move around while fighting a wyvern in Ulfeim.
    User Specs:
    OS: Linux 5.0 Ubuntu 19.04 64bit
    CPU: AMD Ryzen 7 1700 Eight-Core Processor (8) System RAM: 32160
    GPU: GeForce GTX 1070/PCIe/SSE2 GPU RAM: 8192
    SotA.Linux.64.1044.Date.09.26.19
    Area: Novia_R9_Forest02_03
    Area Display Name: Ulfheim
    Loc: (-162.7, 70.7, -158.4)
    Debug: Tm92aWFfUjlfRm9yZXN0MDJfMDN8fCgtMTYyLjY4LCA3MC42NjQsIC0xNTguNDEyKXwoMCwgMC40OTUsIDAsIDAuODY5KXwtMzg0NC45MTl8MjEuMzM1OTJ8NC44OTE1MzM=