1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

You used Sow Seeds but hit nothing!

Discussion in 'Crafting, Harvesting, Salvage, & Agriculture' started by Steevodeevo, Aug 18, 2018.

  1. Steevodeevo

    Steevodeevo Avatar

    Messages:
    1,398
    Likes Received:
    2,696
    Trophy Points:
    113
    The beds in the public greenhouse in Dawn's keep seems to be bugged. Its an old one is this bug, .."You used Sow Seeds but hit nothing!"

    I had thought it had been fixed as I have not seen it for a while, but clearly it isn't, or else the issue has reoccurred.

    I spoke to Lexie at length over this some time back and I'm sure it was given a reference but I can't find my (and others) posts on this.

    I have switched multiplayer modes and done a complete relog, still not working. I have also tried a manual plant but you don't get the green square on the planting bed to undertake manual planting either.

    I can plant in beds in the same town in my own garden *village lot)

    08/18/2018 12:08
    Title: planting in greenhouse bugged
    Reproduction Rate: 100% for me at present
    Blocker? for planting here, yes
    Details: see above
    Steps to Reproduce: attempt manual or bulk planting
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz (8) System RAM: 16337
    GPU: NVIDIA GeForce GTX 760 (192-bit) GPU RAM: 1495
    SotA.Win.64.819.Date.08.01.18
    Area: POT_grassland_metropolis_01_template/Dawn's Keep
    Area Display Name: Dawn's Keep
    Loc: (108.8, 41.7, -44.2)
    Debug: UE9UX2dyYXNzbGFuZF9tZXRyb3BvbGlzXzAxX3RlbXBsYXRlfERhd24ncyBLZWVwfCgxMDguODA0LCA0MS42ODksIC00NC4xNjcpfCgwLCAtMC40MjQsIDAsIDAuOTA2KXwtMTQ4OS44ODF8MzkuODU5MTl8NC4wMzM2NTM=


    @Rufus D`Asperdi
     
  2. Rufus D`Asperdi

    Rufus D`Asperdi Avatar

    Messages:
    6,352
    Likes Received:
    15,804
    Trophy Points:
    165
    Gender:
    Male
    Location:
    Austin, TX
    @Steevodeevo, I believe this was a permissions issue.

    Please try again.
     
  3. Steevodeevo

    Steevodeevo Avatar

    Messages:
    1,398
    Likes Received:
    2,696
    Trophy Points:
    113
    It was indeed M'lud. False alarm SOTA Dev dudes...my apologies.