Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Blood River Outskirts Quest Issue: Manifesto Delivery (Lock/Unlock Item?)

Discussion in 'Quests, Conversations, & NPC's' started by Kailef, Jun 26, 2019.

  1. Kailef

    Kailef Master Bard

    Messages:
    197
    Likes Received:
    737
    Trophy Points:
    30
    Gender:
    Male
    Location:
    California
    06/26/2019 20:26

    Title: Blood River Outskirts Quest Issue: Manifesto Delivery (Truth Over Deceit and The Vigilante Brief - Part Two)

    Reproduction Rate: Only happened once, but I am unable to reset the quest and start over so I'm not sure if it is reproducible.

    Blocker? Yes

    Details: I have "The Cleansing Manifesto" in my inventory, having just completed the Venomous Distribution quest that provides it to me. When I hover my mouse over the manifesto item, it says that it is a quest item. I first went to the Marcus NPC for the Truth Over Deceit quest and told him "manifesto" and it popped up the dialog to allow me to hand the "The Cleansing Manifesto" to him. However, I chickened out at the last moment because I only had one of them, and wasn't sure how to get another. I was afraid of losing it and not being able to complete the main quest. I had a (stupid) idea and decided to right click the manifesto and lock it to my inventory. This made it so when I used the keyword "manifesto" when speaking with Marcus, he would say "A manifesto? What manifesto?". So, I unlocked the manifesto item in my inventory and tried again. But he still says "A manifesto? What manifesto?"

    At this point I realized I may have screwed something up. So, I ran to Alberic for The Vigilante Brief - Part Two quest and spoke with him, trying to deliver the manifesto to him instead. No dice though, when use the keyword "manifesto" with Alberic, he responds "The vigilante manifesto? You have it?"

    So now, I have the "The Cleansing Manifesto" in my inventory but I cannot move forward on either of those quests. Not sure what to do, so I figured it was time for a bug report.

    Steps to Reproduce: The only thing I can think of that might have affected this is that after I received the Manifesto from Phineas, I right clicked it and accidentally locked it to my inventory. I unlocked it afterward. I have no proof this caused the problem, but it started occurring after I locked and unlocked it from my inventory so inductively I'm assuming that's what did it.

    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-4720HQ CPU @ 2.60GHz (8) System RAM: 16269
    GPU: NVIDIA GeForce GTX 980M GPU RAM: 4055
    SotA.Win.64.996.Date.06.20.19
    Area: Novia_R7_Forest02_01
    Area Display Name: Blood River Outskirts
    Loc: (364.1, 86.2, 181.2)
    Debug: Tm92aWFfUjdfRm9yZXN0MDJfMDF8fCgzNjQuMTQzLCA4Ni4xOTMsIDE4MS4yNDUpfCgwLCAwLjg3NCwgMCwgMC40ODUpfDUxOC4yOTczfDM0LjY1MjY4fDEuMjU=